JRA

trn Printing Into Productivity

RSA
Placing Orders in WebCRD "

User Task Aid



Document Conventions
The following conventions are used in this guide:
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Button names and actions are shown in bold.

“4 Note: Indicates additional information that may be helpful as you work.

® ALERT Indicates important information that you should read and pay attention to.
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Managing Your User Profile

The My Profile page contains information about you, including your contact, billing, and shipping
information any approval chain you may have, and your default printing options. The information

contained on the page is used throughout the system when placing orders and providing order status
updates.

If you belong to Workgroups, you can also manage which groups can place orders on your behalf.

Updating My Contact Information

1. From the Home Page, use the Title Bar menu and click on the My Profile link.
The My Profile page is displayed.

2. Inthe My Contact Information section, click on Modify.

Your contact information is now available for editing.

Note: By using either the Personal or Global buttons, you can select an existing contact to
use.

3. Update your contact information as necessary.

4. Click the Save button at the bottom of the page.
Your contact information has been updated.

Updating Default Shipping Information

1. From the Home Page, use the Title Bar menu and click on the My Profile link.
The My Profile page is displayed.

2. Inthe Default Shipping Information section, click on Modify.
Your contact information is now available for editing.

Note: By using either the Personal or Global buttons, you can select an existing contact to
use as your shipping address.

3. Update your contact information as necessary.

4. Click the Save button at the bottom of the page.
Your default shipping information has been updated.
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Updating Default Billing Information

1.

2.

3.
4,

From the Home Page, use the Title Bar menu and click on the My Profile link.
The My Profile page is displayed.

In the Default Billing Information section, click on Modify.
Your contact information is now available for editing.

Note: By using either the Personal or Global buttons, you can select an existing contact to
use as your billing address.

Update your contact information as necessary.

Click the Save button at the bottom of the page.
Your default billing information has been updated.

Updating Default Printing Options

1.

From the Home Page, use the Title Bar menu and click on the My Profile link.
The My Profile page is displayed.

Above the Printing Options section, click the Retain drop-down list and select the default
retention period for your uploaded documents.
The selected period will be displayed.

Note: Your system administrator configures the retention options. You can modify the
options for a document using the Retention Period options on the Printing Options page.
(See the Changing a Documents Retention Time section of this document.)

Under the Options section, click on the Print tab.
The available print options will be displayed.

Use the Output drop-down list to select your preferred print output.
The selection option will be displayed.

Use the Plex drop-down list to select your preferred print plex.
The selection option will be displayed.

Use the Paper stock drop-down list to select your preferred paper stock.
The selection option will be displayed.

Use the Instructions field to enter any preferred default printing instructions to be
included with your print orders.
The entered text will be displayed.

Click the Save button at the bottom of the page.
Your default printing options have been updated.




Placing Orders

WebCRD provides two ways to place upload a document; (1) using the document creation tool’s File >
Print Option and (2) uploading the file directly into WebCRD. The first method is an optional module,
SurePDF™, and may not be available to all users. Before using SurePDF™, you will need to make sure the
SurePDF™ driver has been loaded onto your computer.

Uploading Documents from an Application & Placing an Order

1.

10.

With the document open, click on the File menu and select the Print Option.
The application’s Print dialog box will be displayed.

Use the Printer drop-down list to select the appropriate Print Center e.g., Print Center -
West.
The selected Print Center name will be displayed in the Printer field.

Click the Print button.
The Adobe — PDF Job Ready window application will open and the document will be displayed
in the main window.

S

Accept

Review the document and if acceptable, from the Title Bar, click the Accept button
The WebCRD Login page will be displayed

Use the Login portlet to enter your UserID and Password.

In the Login portlet, click the Log In button.
You will be logged into WebCRD and the Add this document to: screen will be displayed.

Note: If you have other documents in your Cart, you will be asked if you want to add the new
document to My Cart (added to the same order) or A New Cart (replaces the current content
of your Cart).

Make the appropriate Cart selection and click the Checkout button.
The Cart page will be displayed.

In the Order name field, enter a name to use for this order.
The new name will be displayed in the Order name field.

If you are using Multisite, use the Order site drop-down list to highlight and select the
print center to receive this order.
The selected site will be displayed in the Order site field.

Under Print Options, use the Preset buttons and Options tabs to select the appropriate
print options.




The selected options will be displayed under the Options > Summary tab.

Note: Use the View Proof and Preview buttons to preview the document before completing
your order.

11. If necessary, use the Other Notes field to enter additional instructions for the Print

Center.
The entered text will be displayed in the Other Notes field.

12. Use the Shipping Information section to select the appropriate person to receive the

order, the due date, and the preferred delivery method.
The selected information will be displayed in the appropriate fields.

Note: If a Ship To person has not been identified, click on the ... icon to open the Modify
Shipping Information page and update Ship To information.

Note: A Ship To contact can also be selected by clicking on one of the Add another Shipping
Address buttons and selecting the appropriate person.

Add ancther Shipping Address From My Contacts | From Global | From Distribution m

Note: Additional shipping information and/or instructions can be added to the order by
clicking on the Special Instructions button and entering the information into the Shipping
Instructions field.

13. Use the Billing Information section to enter the billing information for the order.
The entered information will be displayed in the appropriate fields.

Note: If a Bill To person has not been identified, click on the . icon to open the Modify Billing
Information page and update Bill To information.

Note: A Bill To contact can also be selected by clicking on one of the Change to buttons and
selecting the appropriate person.

Change to gL RiGIET From Global m

Note: Additional billing information and/or instructions can be added to the order by clicking
on the Special Instructions button and entering the information into the Billing Instructions
field.

14. When the order is complete, review the estimated job cost and select the Approval
checkbox.

15. Click the Place Order button.
The order has now been sent to the Print Center and the Order Submitted page will be
displayed.

Note: If desired, use the Print Receipt link &Mﬂ in the upper right hand corner of
the page to print a hardcopy of the Order Receipt.




Uploading Documents into WebCRD & Placing an Order

1. From the WebCRD home page, from the Upload a File portlet, click the Browse button.
The File Upload dialog box will be displayed.

2. Browse to the file location and highlight the file to be uploaded.
The selected file will be highlighted.

3. Click the Open button.
The File Upload dialog box will close and the file path will be displayed in the Browse field.

4. Click the Go button.
The file will be uploaded into WebCRD and the Cart page will be displayed.

5. Inthe Order name field, enter a name to use for this order.
The new name will be displayed in the Order name field.

Note: The order is given a default name, but can be changed.

6. If you are using Multisite, use the Order site drop-down list to highlight and select the
print center to receive this order.
The selected site will be displayed in the Order site field.

7. Under the Print Options section, use the Preset buttons and Options tabs to select the
appropriate print options.
The selected options will be displayed under the Options > Summary tab.

Note: You may need to click on the Expand arrow ¥ to view the entire section.

Note: Use the View Proof and Preview buttons to preview the document before completing
your order.

8. If necessary, use the Other Notes field to enter additional instructions for the Print
Center.
The entered text will be displayed in the Other Notes field.

9. Use the Shipping Information section to select the appropriate person to receive the
order, the due date, and the preferred delivery method.
The selected information will be displayed in the appropriate fields.

Note: If a Ship To person has not been identified, click on the ... icon to open the Modify

Shipping Information page and update the Ship To information.

Note: A Ship To contact can also be selected by clicking on one of the Add another Shipping
Address buttons and selecting the appropriate person.

Add another Shipping Ad[:lress From My Contacts | From Global | From Distribution m

Note: Additional shipping information and/or instructions can be added to the order by
clicking on the Special Instructions button and entering the information into the Shipping
Instructions field.




10. Use the Billing Information section to enter the billing information for the order.
The entered information will be displayed in the appropriate fields.

Note: If a Bill To person has not been identified, click on the . icon to open the Modify Billing
Information page and update Bill To information.

Note: A Bill To contact can also be selected by clicking on one of the Change to buttons and
selecting the appropriate person.

Change to ) RiCiElT S From Global m

Note: Additional billing information and/or instructions can be added to the order by clicking
on the Special Instructions button and entering the information into the Billing Instructions
field.

11. When the order is complete, review the estimated job cost and select the Approval
checkbox.

12. Click the Place Order button.
The order has now been sent to the Print Center and the Order Submitted page will be
displayed.

: Print Receipt
Note: If desired, use the Print Receipt link LQJME in the upper right hand corner of
the page to print a hardcopy of the Order Receipt.
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Placing an Order for Multiple Print Jobs

1.

10.

11.

From the WebCRD home page, from the Upload a File portlet, click the Multiple Files?
link.
The File Upload dialog page will be displayed.

Click the Browse button.
The File Upload dialog box will be displayed.

Browse to the file location and highlight the file to be uploaded.
The selected file will be highlighted.

Click the Open button.
The File Upload dialog box will close and the selected file will be displayed under the Selected
Files section on the Upload Multiple Files page.

Repeat steps 2 through 4 until all documents have been selected.

Click the Upload button.
The Cart page will be displayed.

Note: Use the Delete button to the left of a document you wish to remove from the Selected
Files section.

In the Order name field, if desired, enter a new name to use for this order.
The new name will be displayed in the Order name field.

If you are using Multisite, use the Order site drop-down list to highlight and select the
print center to receive this order.
The selected site will be displayed in the Order site field.

Under the Print Options section, use the Preset buttons and Options tabs to select the
appropriate print options.
The selected options will be displayed under the Options > Summary tab.

Note: Use the View Proof and Preview buttons to preview the document before completing
your order.

Note: Use the Trash Can icon W on the far right hand side to remove an unwanted job.

If necessary, use the Other Notes field to enter additional instructions for the Print

Center.
The entered text will be displayed in the Other Notes field.

Use the Shipping Information section to select the appropriate person to receive the
order, the due date, and the preferred delivery method.
The selected information will be displayed in the appropriate fields.

Note: If a Ship To person has not been identified, click on the ... icon to open the Modify
Shipping Information page and update Ship To information.

Note: A Ship To contact can also be selected by clicking on one of the Add another Shipping
Address buttons and selecting the appropriate person.
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Add another Shipping Address From My Contacts | From Global | From Distribution m

Note: Additional shipping information and/or instructions can be added to the order by
clicking on the Special Instructions button and entering the information into the Shipping
Instructions field.

12. Use the Billing Information section to enter the billing information for the order.
The entered information will be displayed in the appropriate fields.

Note: If a Bill To person has not been identified, click on the . icon to open the Modify Billing
Information page and update Bill To information.

Note: A Bill To contact can also be selected by clicking on one of the Change to buttons and
selecting the appropriate person.

Change to . \'RiEES From Global m

Note: Additional billing information and/or instructions can be added to the order by clicking
on the Special Instructions button and entering the information into the Billing Instructions
field.

13. When the order is complete, review the estimated job cost and select the Approval
checkbox.

14. Click the Place Order button.
The order has now been sent to the Print Center and the Order Shipped page will be
displayed.

: Print Receipt
Note: If desired, use the Print Receipt link &Mp‘ in the upper right hand corner of
the page to print a hardcopy of the Order Receipt.
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Placing an Order from a Catalog

A Catalog is a collection of documents and items created by a catalog or system administrator that
enable end users to access and order common items. Access to a Catalog is determined by your system
administrator.

10.

11.

Note: A Catalog is also referred to as a Workgroup.

From the WebCRD home page, from the Search Catalog portlet, click the Advanced
Search link.
A list of the Catalogs you have access to will be displayed.

Click the appropriate Folder link.
The sub-folders and/or items stored in the folder will be displayed.

Navigate to the appropriate item.

Use the Qty field located to the far right side of the page to enter the number of items

to be produced.
The entered number will be displayed in the Qty field.

Click the Add to Cart button at the bottom of the page.
The number of Cart items will be increased to include the newly added item(s).

From the Menu Bar, click the Cart link.
The Cart page will be displayed.

Click the appropriate Folder link.
The sub-folders and/or items stored in the folder will be displayed.

In the Order name field, if desired, enter a new name to use for this order.
The new name will be displayed in the Order name field.

If you are using Multisite, use the Order site drop-down list to highlight and select the
print center to receive this order.
The selected site will be displayed in the Order site field.

Under the Print Options section, use the Preset buttons and Options tabs to select the
appropriate print options.
The selected options will be displayed under the Options > Summary tab.

Note: Use the View Proof and Preview buttons to preview the document before completing
your order.

If necessary, use the Other Notes field to enter additional instructions for the Print
Center.
The entered text will be displayed in the Other Notes field.
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12. Use the Shipping Information section to select the appropriate person to receive the
order, the due date, and the preferred delivery method.
The selected information will be displayed in the appropriate fields.

Note: If a Ship To person has not been identified, click on the ... icon to open the Modify

Shipping Information page and update Ship To information.

Note: A Ship To contact can also be selected by clicking on one of the Add another Shipping
Address buttons and selecting the appropriate person.

Add another Shipping Address From My Contacts | From Global | From Distribution m

Note: Additional shipping information and/or instructions can be added to the order by
clicking on the Special Instructions button and entering the information into the Shipping
Instructions field.

13. Use the Billing Information section to enter the billing information for the order.
The entered information will be displayed in the appropriate fields.

Note: If a Bill To person has not been identified, click on the . icon to open the Modify Billing
Information page and update Bill To information.

Note: A Bill To contact can also be selected by clicking on one of the Change to buttons and
selecting the appropriate person.

Change to R RIGIET From Global m

Note: Additional billing information and/or instructions can be added to the order by clicking
on the Special Instructions button and entering the information into the Billing Instructions
field.

14. When the order is complete, review the estimated job cost and select the Approval
checkbox.

15. Click the Place Order button.
The order has now been sent to the Print Center and the Order Submitted page will be
displayed.

Note: If desired, use the Print Receipt link @Mp_t in the upper right hand corner of
the page to print a hardcopy of the Order Receipt.
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Placing a Special Order

Orders placed through WebCRD do not have to use electronic documents. WebCRD can also process
orders using non-electronic originals e.g., hardcopy documents, CDR-ROM files, etc. These types of
orders are referred to as Special Orders.

1. From the WebCRD home page, from the Special Orders portlet, click the Go button.
The Cart page will be displayed.

2. In the Order name field, if desired, enter a new name to use for this order.
The new name will be displayed in the Order name field.

3. If you are using Multisite, use the Order site drop-down list to highlight and select the

print center to receive this order.
The selected site will be displayed in the Order site field.

4. Use the Other Source drop-down list to select the source to be used for this order.
The selected source will be displayed in the Other Source field.

Note: You may need to click on the Expand arrow ™ to view the entire section.

5. Use the Other Disposition drop-down list to select the action to be taken by the Print
Shop.
The selected outcome will be displayed in the Other Disposition field.

6. Use the Preset buttons and Options tabs to select the appropriate print options.
The selected options will be displayed under the Options > Summary tab.

Note: Use the View Proof and Preview buttons to preview the document before completing
your order.

7. If necessary, use the Other Notes field to enter additional instructions for the Print
Center.
The entered text will be displayed in the Other Notes field.

8. Use the Shipping Information section to select the appropriate person to receive the
order, the due date, and the preferred delivery method.
The selected information will be displayed in the appropriate fields.

Note: If a Ship To person has not been identified, click on the ... icon to open the Modify
Shipping Information page and update Ship To information.

Note: A Ship To contact can also be selected by clicking on one of the Add another Shipping
Address buttons and selecting the appropriate person.

Add ancther Shipping Address From My Contacts | From Global | From Distribution m

Note: Additional shipping information and/or instructions can be added to the order by
clicking on the Special Instructions button and entering the information into the Shipping
Instructions field.
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9. Use the Billing Information section to enter the billing information for the order.
The entered information will be displayed in the appropriate fields.

Note: If a Bill To person has not been identified, click on the . icon to open the Modify Billing
Information page and update Bill To information.

Note: A Bill To contact can also be selected by clicking on one of the Change to buttons and
selecting the appropriate person.

Change to R RIGIET From Global m

Note: Additional billing information and/or instructions can be added to the order by clicking
on the Special Instructions button and entering the information into the Billing Instructions
field.

10. When the order is complete, review the estimated job cost and select the Approval
checkbox.

11. Click the Place Order button.
The order has now been sent to the Print Center and the Order Submitted page will be
displayed.

: Print Receipt
Note: It is highly recommended that you use the Print Receipt link L—J—“ HEREEEE G the
upper right hand corner of the page to print a hardcopy of the Order Receipt, attach it to the
original document source, and submit both to the Print Center.

Placing an Order from an My Files

1. From the WebCRD home page, from the My Files portlet, click the Advanced Search link.
A list of your file folders will be displayed.

2. Click the appropriate Folder link.
The sub-folders and/or items stored in the folder will be displayed.

3. Navigate to the appropriate item.

4. Use the Qty field located to the far right side of the page to enter the number of items

to be produced.
The entered number will be displayed in the Qty field.

5. Click the Add to Cart button at the bottom of the page.
The number of Cart items will be increased to include the newly added item(s).

6. Click the Cart link on the Menu Bar.
The Cart page will be displayed.

7. Inthe Order name field, if desired, enter a new name to use for this order.
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The new name will be displayed in the Order name field.

8. If you are using Multisite, use the Order site drop-down list to highlight and select the
print center to receive this order.
The selected site will be displayed in the Order site field.

9. Under the Print Options section, use the Preset buttons and Options tabs to select the
appropriate print options.
The selected options will be displayed under the Options > Summary tab.

Note: Use the View Proof and Preview buttons to preview the document before completing
your order.

10. If necessary, use the Other Notes field to enter additional instructions for the Print
Center.
The entered text will be displayed in the Other Notes field.

11. Use the Shipping Information section to select the appropriate person to receive the
order, the due date, and the preferred delivery method.
The selected information will be displayed in the appropriate fields.

Note: If a Ship To person has not been identified, click on the ... icon to open the Modify

Shipping Information page and update Ship To information.

Note: A Ship To contact can also be selected by clicking on one of the Add another Shipping
Address buttons and selecting the appropriate person.

Add ancther Shipping Address From My Contacts | From Global | From Distribution m

Note: Additional shipping information and/or instructions can be added to the order by
clicking on the Special Instructions button and entering the information into the Shipping
Instructions field.

12. Use the Billing Information section to enter the billing information for the order.
The entered information will be displayed in the appropriate fields.

Note: If a Bill To person has not been identified, click on the . icon to open the Modify Billing
Information page and update Bill To information.

Note: A Bill To contact can also be selected by clicking on one of the Change to buttons and
selecting the appropriate person.

Change to @RIl From Global m

Note: Additional billing information and/or instructions can be added to the order by clicking
on the Special Instructions button and entering the information into the Billing Instructions
field.

13. When the order is complete, review the estimated job cost and select the Approval
checkbox.
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14. Click the Place Order button.
The order has now been sent to the Print Center and the Order Shipped page will be
displayed.

: Print Receipt
Note: If desired, use the Print Receipt link LEIJMD‘ in the upper right hand corner of
the page to print a hardcopy of the Order Receipt.

Placing an Order on Behalf of Another User

Placing an order on behalf of another user is referred to as “Proxy.” This permission is set by your
system administrator.

1. From the top menu, click the Proxy link.

JRSA webCRD"
Orders ManageFles Contacts Reports CarT[0]

The Select User page will be displayed.

2. Click the UserlD link of the user for whom you’d proxy.
The Ordering Home Page will be displayed and informational proxy message will be displayed
at the top of the page.

3. Place the order as normal.

Placing a Re-Order

1. From the WebCRD home page, from the Menu Bar, click the Orders link.
The My Orders page will be displayed along with a list of all the orders that have been placed
by the logged in user.

2. Use the Order Name or Order # column to locate the appropriate order.

3. Click on the Reorder button to in the far right hand column.
The Cart page will be displayed.

4. Use the Printing Options, Shipping Information, and Billing Information sections to
modify the order as necessary.

5. Click the Place Order button at the bottom of the page.
The new order has been sent to the Print Shop and a new order number has been assigned to
the order.

. Print Receipt
Note: If desired, use the Print Receipt link LEIJMD‘ in the upper right hand corner of
the page to print a hardcopy of the Order Receipt.
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Checking the Status of an Order

1. From the WebCRD home page, from the Menu Bar, click the Orders link.
The My Orders page will be displayed along with a list of all the orders that have been placed
by the logged in user.

2. Use the Status column to identify the status of the order.
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Managing Your Files

Manage File allows you to organize the documents you have uploaded into WebCRD the same way
Windows Explorer allows you to manage your other personal and business documents.

Creating a New Folder
1. From the Menu Bar, click on the Manage Files link.
The Manage My Files page will be displayed.

2. Click the Create Folder link on the upper right hand side of the page.
The Create Folder dialog box will be displayed.

3. Enter the name of the new folder.
The name of the new folder will be displayed in the Enter a new folder name field.

4. Click the Create button.
The Create Folder dialog box will close and the new folder will be displayed on the Manage
My Folders page.

Changing Your Default Folder
1. From the Menu Bar, click on the Manage Files link.
The Manage My Files page will be displayed.

2. From the Folders section, use the Default column to select the folder you want to be

your default folder.
The radio button next to the selected folder will now be filled in.

3. Click the Save button at the bottom of the page.
The selected folder has now been designated as your Default folder.

Deleting a Folder

1. From the Menu Bar, click on the Manage Files link.
The Manage My Files page will be displayed.

2. From the Folders section, use the Delete column to place a checkmark next to the

folder(s) you want to delete.
A checkmark will be displayed next to all folders to be deleted.

Note: Only empty folders can be deleted.
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3. Click the Save button at the bottom of the page.
The Manage My Files page will refresh and the deleted folder(s) will be removed.

Moving a Document into a Different Folder

1. From the Menu Bar, click on the Manage Files link.
The Manage My Files page will be displayed.

2. Browse to the location of the file to be moved.

3. Use the Folder drop-down list on the right had side of the page to highlight and select
the new folder.
The selected folder will be displayed in the Folder drop-down list.

4. Click the Save button at the bottom of the page.
The file will be removed from the current folder and displayed in the selected folder.

Changing the Retention Time of a Document
1. From the Menu Bar, click on the Manage Files link.
The Manage My Files page will be displayed.
2. Browse to the location of the file.

3. Click on the item name link.
The Item Printing Options page will be displayed.

4. Under the General Propertied section, use the Retention Period row and click on the

Item expires on calendar icon
The calendar will be displayed.

5. Browse to the new expiration date and click on the date.
The selected date will be displayed in the Item expires on field.

6. Click the Save Page button at the bottom of the page.
The new item retention date will be saved.
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