| Stép-By?Step '
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o Start Excel.
e Open the data file

Goals.xIsx. Save as:

Goals-[your first initial and
last name] (for example,
Goals-jking). Ask your
teacher where to save
your file.

Select A1:F1.

Choose Home>Font and
click the Font drop-down
arrow. Select Times New
Roman.

o0

In the Font group, click

Bold . In the Font Size

box, click 12.

@CHECK) Your screen
should look like Figure 3.1.

Select A2:A11. Click the
Font drop-down arrow and
choose Times New
Roman (see Figure 3.2).

Click the Font Size drop-
down arrow. Choose 12.

Click Bold .

@CHECK) Your screen
should look like Figure 3.2.
Save your file.

o
9

H Continue to the next exercise.

Lesson 3: Exercise 3-1

EXERCISE 3-1

Change Font, Font Size, and Style

Daty
(] ]
=

File

The font is the “look” of the characters. A font style is a trait such as bold, italic, or

underline that is applied to a font. Choosing the right fonts helps to make your

worksheet more readable. You can either use the Format group or launch the Format

Cells dialog box to change a font.

FIGURE 3.1 Font group
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FIGURE 3.2 Font, font size, and font style changed for selected cells
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Step-By-Step
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o In your Goals file, select
A1:F1.

9 Choose Home>Font. Click
the Borders drop-down
arrow.

e Click Bottom Border (see
Figure 3.3).

Select A2:A11.

Click the Borders drop-
down arrow.

In the drop-down menu,
click Right Border.

5/
6/
0 Select cell A11. Click
8/
o
gy

Bottom Border. A bottom
border is added to the cell.

Click No Border. The bor-
ders are removed from A11.

Click Right Border. Now
the right border is added
back to the cell.

EDCHECK) Your screen
should look like Figure 3.4.

Continued on the next page.

Shortcuts

Font, alignment, and other
formatting changes only
affect the cells that are
selected. Remember to
select a range, or group of
cells, first, and then make
the formatting change.

Lesson 3: Exercise 3-2

EXERCISE 3-2
Apply Borders and Copy Cell Contents

A border is a line along one or more edges of a cell. Borders make worksheet labels
easier to find. By applying a border to a cell or groups of cells, you can make
information easier and quicker to find. Sometimes you want a border around certain
cells and not around others. Excel allows you to copy text without copying the border.
You should use the Paste Special dialog box to control which information is pasted
into a new cell.

FIGURE 3.3 Bottom border
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FIGURE 3.4 Cell Borders
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Step?ByQStep
b

m With A11 selected, choose
Home>Clipboard>Copy.

@ Click cell A12. Then click
the Paste drop-down
menu. Choose Paste
Special.

@ In the Paste Special
dialog box, click the All

except borders button
(see Figure 3.5). Click OK.

@ @CHECK) Your screen
should look like Figure 3.6.
Notice that the name
Tsung, Frank, with the
correct font, is copied, but
the border is not.

@ Click Undo [ ]. Click =
@ Save your file.

H Continue to the next exercise.

Borders are used to keep
different types of informa-
tion separate. Just as a
border separates two coun-
tries, a border in an Excel
worksheet tells viewers that
the information in one
column or row is distinct
from the information in
another column or row.

Lesson 3: Exercise 3-2

EXERCISE 3-2

(Continued)

Apply Borders and Copy Cell Contents

FIGURE 3.5 Paste Special dialog box.
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FIGURE 3.6 Cell borders
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In your Goals file, click
column heading B.

Right-click and select
Insert. A new column is
inserted. Notice that
column B has become
column C.

Select A2:A11. Choose
Data>Data Tools>Text
to Columns. The Convert
Text to Columns Wizard
opens (see Figure 3.7).

Make sure Delimited is
selected. Click Next.

In the Convert Text to
Columns Wizard dialog
box, under Delimiters,
click Comma. Unclick
Tabs.

Click Next. Click Finish.

The contents of column A
have been separated out

into two columns.

€DCHECK) Your screen
should look like Figure 3.8.

Click column heading B to
select column B. Right-
click and select Delete.

Save your file.

H Continue to the next exercise.

Lesson 3: Exercise 3-3

EXERCISE 3-3
Convert Text to Columns

Use the Convert Text to Columns Wizard to separate the content of a cell, such as a

list of first names and last names, into different columns. Excel makes use of a

delimiter, or divider, to separate the text. The Convert Text to Columns function saves

time by making many changes to a group of data in one step.

FIGURE 3.7 Convert Text to Columns Wizard

Convert Text to Columns Wizard - Step 1 of 3

The Text Wizard has determined that your data is Delimited.

If this is correct, choose Next, or choose the data type that best describes your data.
Original data type
Choose the file type that best describes your data:

0 - Characters such as commas or tabs separate each field.

(]} Fixed width

Preview of selected data:

- Fields are aligned in columns with spaces between each field.
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s | reig, Tamyra
] ¥

[ Next > ] [ Finish
FIGURE 3.8 Players’ last names in column A
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o In your Goals file, select
A1:F11.

e Choose Home>Styles>
Format as Table. Under
Light, click Table Style
Light 17. Click OK. Notice
that the contextual tab
Table Tools and Design
tab are now displayed on
the Ribbon.

e @CHECK) Your screen
should look like Figure 3.9.

o With your table still selected,
click the Table Styles
group drop-down arrow in
the upper-right corner of
your screen (see Figure 3.9).

e Rest your pointer on each of
the Quick Style thumbnails in
the Table Styles menu. Note
how each style affects your
table with the Live Preview
(see Figure 3.10).

s Continued on the next page.

“/ Microsoft Office 2007

When you format a table
in Microsoft Office 2007,
table headers are added
by default. You can
change the default names,
or you can turn them on or
off by choosing Design>
Table Style Options.

Lesson 3: Exercise 3-4

EXERCISE 3-4 -+
Apply Table Styles

A theme is a predefined set of colors, fonts, and effects that you can apply to an entire
workbook to ensure that the cells have consistent formatting. Microsoft Office Excel
2007 has 16 built-in themes that you can apply or modify to create your own. You
can also use the Format as Table command to apply a table style, or predefined set of
formats, to a range of data. Themes and table styles save time by making formatting
changes, such as adding borders and changing font colors, in one step.

FIGURE 3.9 Table Style Light 17 applied to cells
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FIGURE 3.10 Table Styles drop-down menu
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. menu




Step-By-Step
\

6 Click Table Style Light
19.

o With your table still

selected, choose Page
Layout>Themes>
Themes (see Figure 3.11).
Move your pointer over the
built-in themes.

0 Click Verve. Notice how
the style is updated. Click
Undo . Click cell F11.

Q Under Table Tools, click
the Design tab. In the
Table Styles Options
group, click to add a
checkmark next to Banded
Columns. Note the
difference on-screen.
Uncheck Banded
Columns.

@ Uncheck Header Row.
Note row 1 is now empty.
Check Header Row.

m Click to add checkmarks
next to Total Row and
Last Column.

@ EDCHECK) Your screen
should look like Figure 3.12.
Note that the numbers in
the last column are bold
and that a Total has been
added to Row 12.

@ Save your file.

) Continue to the next exercise.

Lesson 3: Exercise 3-4

EXERC'SE 3-4 (Continued)
Apply Table Styles

FIGURE 3.11 Page Layout Themes
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FIGURE 3.12 Format applied to cells
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Step-By-Step
b

o In your Goals file, select
F12. Click the AutoSum

drop-down menu. Choose
More Functions. In the
Insert Function dialog

box, select Average and
click OK.

e In the Function

Arguments dialog box,
make sure the range of
cells is F2:F11. Click OK.
The number 20.5 appears
as a total.

Repeat Step 1 but choose
SUM from the list. Click
OK.

Repeat Step 2. Click OK.
The number 205 appears.

ECHECK) Your screen
should look like Figure 3.13.

© 00 O

Position the pointer over
the lower right corner of
cell F12 so that the resize
handle appears (see
Figure 3.14).

=) Continued on the next page.

"You Should Kn

If you need to add a row or
column between existing
rows and columns in a
table, select the row or
column where you want the
contents to appear, right-
click, and choose Insert.

Lesson 3: Exercise 3-5

EXERCISE 3-5 -
Modify Tables to Show New Data

As you create your table, you may decide that you would like Excel to show data in a
different way. For example, maybe you would like to see the average number of goals
kicked by your team, but later you want to see the total number of goals. you may
also discover that you need to include more data in a table. You can either key a value
or text in a cell that is directly below or adjacent to the right of the table, or drag the
resize handle at the lower-right corner of the table to select rows and columns.

FIGURE 3.13 SUM function
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FIGURE 3.14 Resize handle in F12
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hf»ter-'-'E*v-&‘»télo Il EXERCISE 3-5 (continueq) o
Modify Tables to Show New Data

o Drag the pointer over cell
G12 and release the mouse FIGURE 3.15 New column added to table

button. A new column is 63‘ Q- s Goals-jking.xlsx - Microsoft Excel =
< Home Insert Page Layout | Formulas Data Review View @ -
added to the table | f' X AutoSum ~ 2 Logical ~ {3 Lookup & Reference ~ g A3 Define Name ~ i Trace Precedents ] Er ’_"'l -
: ‘n [ Recently Used ~ (& Text i Math & Trig - £P Use in Formuta (3 Trace Dependents ¥ ~ | O u =
Oc HEC K) Y Fur,‘,iiim {8 Financiat ~ {2 Date & Time ~ i) More Functions ~ Mh,‘::‘;,, B Create from Selectio 2 = if \4\2’:;(,:‘,,, cé:,(:::,ovn o
our screen | L EEendioiban i Defined Names New Column Calculation
should look like Figure 3.15 | 18 -Q 5| =
A B c D E F Gy H I T
. 1 Player [~|January - |February -|March - |April [-|Total [-|Columi-]
Click Undo - 2 Clark 1 0 0 2 3
3 Douglas 4 5 7 8 24
@ Click cell B12. Choose 4 Fuller 2 1 0 0 3
. 5 Greig 0 0 0 0
Formulas>Function 8 Lamberd 3 = 3 3 e
Library>AutoSum to 7 Martin 10 15 12 12 49
calculate the total goals for 3 McBoy < . ! = =
) . 9 Rollins 0 1 0 1 2
January. Continue until you 10 Smith 14 16 21 13 64
have the total goals for 1 Tsung 2 3 0 3 8
12 | Total 205
totals for February, March,

b
w
-;/'—r—

and April.
m Click cell F13. FIGURE 3.16 Total row added
y‘ﬁn\ H o) - 3 Goals-jking.xlsx - Microsoft Excel oy ]
@ ﬂcch K) Your screen ;d) Home  Inset  Pagelayout | Formulas | Data  Review  View © -
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@ Save your file. ! F13 -G ] _ |
A B [ D E F G H | J
; s 1 Player [~|January(~|February[- |March - |April [~|Total [~
H Continue to the next exercise. 2 |Clark . 5 . - -
3 Douglas 4 5 7 8 24
4 Fuller 2 1 0 0 3
"'You Should Kni 5 Greig 0 0 0 0 0
6 Lamberti 4 7 2 3 16
To delete a table row or 7 Martin 10 15 12 12 49
y 36
column, select the row or B MeROY . 1 . 42
9 Rollins 0 1 0 1 2
column and press IDELI:—FE ; 10 Smith 14 16 21 13 64
11  Tsung 2 3 0 3 8
R 12 Total 45 57 49 54 205 «— Grand Total |
13|
14 Monthly totals
15

Academic Skills

Investigate how the number 20.5 was arrived at in Step 3. The
AVERAGE function added (+) all the goals together (205). Then
they were divided (/) by the total number of players (10).

Lesson 3: Exercise 3-5
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\

o In your Goals file, select

B12:E12.

Choose Home>Font. Click

12/

13
o

the Font group dialog box
launcher.

In the Format Cells dialog
box, click the Font tab.

Click the Color drop-down
arrow. Under Standard
Colors, choose Green
(see Figure 3.17). Click OK.

Click on the lower right
corner of cell E12 and
drag it to the right to cell
F12. In the Auto Fill
Options drop-down menu,
choose Fill Formatting
Only.

Click F12. Choose Home>
Font and click the Font
Color drop-down arrow.
Under Standard Colors,
choose Red.

0

ECHECK) Your screen
should look like

Figure 3.18.

6 Save and close your file.

H Continue to the next exercise.

Lesson 3: Exercise 3-6

EXERCISE 3-6
Change Font Color

You can change the font color of text and numbers. You might use different font

colors for headings and totals to make them distinct, or separate, from the rest of the

worksheet. You can use the Format menu or the Formatting toolbar to change font

color. You can also copy a font color from one cell to another without changing any

of the data in the cell.

FIGURE 3.17 Font color selected in dialog box
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FIGURE 3.18 Font color changed for selected cells

H Goals-jking.xlsx - Microsoft Excel i
Page Layout Formulas Data Review View /
: 3 : ‘Calibri MRV NN~ T O |&F General m :@Ld' ‘_:d‘ j::::;: 51 |
e g B [ [0 A (M e e (s % [ ] condtonn roma con | O]
Clipboard Font £l Alignment ] Number F] Styles Cells
[ s < &
A ‘ B ‘ ¢ | D E F G H I
1 Player [~|January - |February-|March[-|April [~|Total |-
2 |Clark 1 0 0 2 3
3 Douglas 4 5 7 8 24
4 Fuller 2 1 0 0 3
5 Greig 0 0 0 0 0
6 Lamberti 4 7 2 3 16
7 ;Martln 10 15 12 12 49
8 McRoy 8 9 7 12 36
9 Rollins 0 1 0 1 2
10 'Smith 14 16 21 13 64
11 Tsun, 2 3 0 3 8
12 Tﬂlg 45 57 49 54 205« Grand total
=1 I is red
14 [Monthly totals are green




Step“-By‘-Step
i

o Open the data file Supplies.
xIsx. Save as: Supplies-

[your first initial and last
namej.

9 Select B2:B9.

9 Choose Home>Styles>

vaty

EXERCISE 3-7
Apply Cell Styles

A cell style is a set of formatting traits that has been given a name. When you apply a

File

cell style, you apply all of the formatting traits of that style. Microsoft Office 2007 has
several built-in cell styles, called Quick Styles, which allow you to change the look of
a group of data (such as currency or percentages) in one quick step.

FIGURE 3.19 Cell Styles

o)\ 9~ s Supplies-jking xisx - Microsoft Excel . e
cell styles Home Insert Page Layout Formulas Data Review View @ - o x
. _:1 * el T A A [ mowm|[®]| & Accounting E 4;4‘ :)é Semnset~  E - A
p Pt B I U~~~ Al |E = BIEE - [$- % o %% Condiional Format | Cell — Cell Styles &
g ER § Formatting ~ as Table ~ Styles~ | (5 FO ~
In the Cell Styles list, under Gipbosra 5 Gl Mgwet 5 e ® Eating
Number Format, choose L * Q| 2257 B
_ A HLBEG  C D E F G H | J K R
Currency (see Flgure 319) 1 Product _Sales Last M Percent of Tot Gooq. 5ag and Neutral ]
_2 [Pencils  |$ 212.37[ 0.09227  [Nomal | sad Good Neutral
: 3 |Pens $ 338.92| 0.14725 | pawaanaModel
e Select C2:C8. A iPaper $ 519.02| 0.2255 |[calculation ][ T explonotory... [lnput ] L Note
g 5 |Paper Clipj $ 125.39 | 0.05448 Warning Text
6 | $ 429.33] 0.18653 Titles and Headings
0 Choose Home>Styles> 7 $ 377.13 | 0.16385 Headingl Heading2  Heading3 Heading 4 Title Total ]
Cell Styles. $ 29950 | 0.13012 | Memedcelisives
$2,301.66 20% - Accentl  20%- Accent2  20%- Accent3  20%- Accentd  20%- Accent5  20% - Accent6
e . " 40%- Accentl  40%-Accent2  40%- Accent3  40%- Accentd  40%- AccentS  40% - Accent6
o In the Cell Styles list under A o
Number Format, click 12 |Preview Quick frccents |
’ 13 styles here 3| Number Format
Percent 14 Comma Comma [0] | Currency Currency [0] Percent
() New Cell Style...
0 :Z 5] Merge Styles...
Click C9.
17 '
= Number b
Format %
e GCHEOK) Your screen il Qt”i"n‘ Sheet1 ,“Sheet? 'Sheet3 , #J e = |
; : ea verage: $57542  Count:8  Sum: EE i .
should look like Figure 3.20. o fuerge: SE75A2  Count:8  Sum: 5460332 B bl

@ Save your file.

(/EQ\\ H ") e
- =

FIGURE 3.20 Percent style applied to selected cells

Supplies-jking.xlsx - Microsoft Excel

b Contlnue fo the next eXercise, s Home Insert Page Layout Formulas Data Review View
'3 * Calibri 1 AN [(F=a| (S cenem - Eé ;)d’ x:;é i:;m !
Paste _j, B o Xemlf &~ A~ |= = Z|:E=E =3 [$ - % /%% Conditional Format Cell ;JF:::‘
5 e ) s Formatting ~ as Table ~ Styles~ | [
il Microsoft Office 2007 Clipboard Font : '? Alignment v"x Number n Styles Cells
[ 9 - (o 5|
When you rest your pointer ‘ A B Ll D E E G H |
on a cell style thumbnail 1 Prod_uct Sales Last Mc Percent of Total Sales
et ciick th 2 Pencils S 21237 9%
WINQUE SlSkINg, e 3 Pens $ 33892 15%
Microsoft Office 2007 4 Paper $ 519.02 23%
Quick Styles feature allows 5 PaperClip: $ 125.39 5%| | Percent style applied to column C|
you to see how the style 6 SpiralNot¢ S 429.33 19%
sitacts voiirdata 7 Folders § 377.13 16%
y : 8 Highlighte' $ 299.50 13%
- - 9 Total  |$2,301.66

10
[Currency style

applied to column B|

Lesson 3: Exercise 3-7




| Stép-By-Step
\y

o In your Supplies file,
click A1.

e In the column heading row,
move the pointer to the line
between column headings
A and B until the pointer
becomes a double arrow
(see Figure 3.21).

6 Click and drag to the right

to make the column wider

until you can see all of the
text in the cells.

14

Double-click the line
between column headings
B and C (see Figure 3.21).

e Click C1.

6 Choose Home>Cells>
Format. Click Column
Width.

o In the Column Width box,
key: 19.

6 Click OK.

0 ECHECK) Your screen

should look like Figure 3.22.

@ Save your file.

H Continue to the next exercise.

Lesson 3: Exercise 3-8

EXERCISE 3-8

Change Column Width

Often, the contents of a cell do not fit in the cell. Excel has several methods to change

column width. You can drag the line between the column headings, double-click the

line between the column headings to AutoFit them, or use the Format menu to adjust

column width using a specified value.

FIGURE 3.21 Adijusting column width by dragging

(Oa = R s Supplies-jking.xlsx - Microsoft Excel

- > i Home Ilj;grt Page Layout formulas : Data Review View /
3 iﬂ Calibri - - A A= ||§/j' )’Eﬁ General - ﬁ_% 1
| Pste B2 O -5 ]S A = E| 8- s-% [ e mille o
| ciipboara = |DOUDle | | Double-click here to & N . Stylo
=== arrow_ [ AutoFit columns = =
E—Af T > [ J= ] Proouct
PLAED B | C D | E | F G H
1 |Product |Sales Last M Percent of Total Sales

2 | Pencils S 212.37 9%

3 |Pens S 338.92 15%

4 Paper  $ 519.02 23%

5 Paper Clip: $ 125.39 5%

6 'Spiral Note $ 429.33 19%

7 Folders $ 377.13 16%

8 Highlighter S 299.50 13%

9 Total $2,301.66

10 W
FIGURE 3.22 Resized columns
(’D.: Q R = Supplies-jking.xlsx - Microsoft Excel
o | Home | Insrerrtﬂ _ Pagelayout  Formulas Data  Review  View

» % Calibri AN [= =] |Z | cenerar - E i}j

< i A | Flla (s - o8] Conatomt romat

| Clipboard ™ Font [F] Alignment [F] Number F] Styles
LA c1 v> mﬁ”]”PercentofTotalSalres” ‘ 7
T A B Cc D E F

1 éProduct Sales Last Month |Percent of Total Sales

2 Pencils S 212.37 9%

3 Pens S 338.92 15%

4 |Paper $ 519.02 23%

5 | Paper Clips 5 125.39 5%

6 Spiral Notebooks S 429.33 19%

7 Folders $ 377.13 16% ‘
8 Highlighters S 299.50 13%

9 Total S 2,301.66

10|




Step-”‘By-Step
b

o In your Supplies file, move
the pointer to the line

between row headings 1
and 2 (see Figure 3.23).

Click and drag down until
the line is even with the
bottom of row 2.

Click A9.

Choose Home>Cells>
Format. Click Row
Height.

In the Row Height box,
key: 25. Click OK.

© 0 00 O

Click cell A9. Choose
Home>Cells>Format and
then click AutoFit Row
Height. Now row 9 is just
tall enough for the contents
in the row.

o E)CHECK) Your screen

should look like Figure 3.24.

e Save your file.

H Continue to the next exercise.

Lesson 3: Exercise 3-9

EXERCISE 3-9 »
Change Row Height

You can change row height to fit the contents of a cell or to call attention to labels or
totals. You can change row height by dragging the line between row headings or using

the Format menu.

FIGURE 3.23 Adjusting row height by dragging

l,/a;w = R ] Supplies-jking.xlsx - Microsoft Excel
‘ y Home 73 ‘In}errt Page Layout Formulas Data Review View
3 i Calibri - AN (B = = | (General - }'g gﬁ:d' J
" TDouble arrow | |1 A f|[BE = 40 ]| EE S - % o[ ) Condtonal Fomat 4
Clipboard s | Font £l Alignment ] Number Fl Styles
T Cl T vr\ » fe | Percéﬁt of Total Sales
i A ] B C D E F
j\jy Product Sales Last Month [Percent of Total Sales
'?’ Pencils $ 212.37 9%
3 Pens S 338.92 15%
4 Paper S 519.02 23%
5 |Paper Clips S 125.39 5%
6 | Spiral Notebooks ~$ 429.33 19%
7 Folders S 377.13 16%
8 J 'Highlighters S 299.50 13% {
9 Total S 2,301.66
10
11 ‘
FIGURE 3.24 Row height resized
[’E?.’s = R s Supplies-jking.xlsx - Microsoft Excel
‘&- G Homewf Insert Page Layout Formulas Data Review View
j :: Calibri 1 AN B = -1’@»}‘ ;ji General - ?g‘ :ﬁl‘*}# J
Pste ¢ IB 2 U~[[E~[[O- A-|[E = BFF H- ($-% |8 e .
|| Clipboard ™ Font ] Alignment F] Number ] Styles
[ A < F|Total ‘
i il B c D E F
1 Product Sales Last Month Percent of Total Sales
2 Pencils S 212.37 9%
3 Pens S 338.92 15%
4 Paper S 519.02 23%
5 |Paper Clips S 125.39 5%
6 Spiral Notebooks $ 429.33 19%
7 Folders S 377.13 16%
8 Highlighters $ 299.50 13%
9 [Total |$ 230166
10
11 ‘ &




Step-By-Step
\t

1
12/

In your Supplies file, key
the data shown in column
D of Figure 3.25.

Use the Cell Styles drop-
down menu to apply the
Currency Number Format
to cells D2:D9. AutoFit
column D.

Click column heading € to
select column C.

Choose Home>Cells>
Format. Under Visibility,
choose Hide & Unhide>
Hide Columns.

Click row heading 9 to
select the row.

Choose Home>Cells>
Format. Under Visibility,
choose Hide & Unhide>
Hide Rows.

EDCHECK) Your screen

should look like Figure 3.26.

Select column heading B
through column heading D.
Choose Home>Cells>
Format>Hide & Unhide.
Click Unhide Columns.

Select row heading 8
through row heading 10.
Choose Home>Cells>
Format>Hide & Unhide.
Click Unhide Rows. Save
your file.

H Continue to the next exercise.

Lesson 3: Exercise 3-10

EXERCISE 3-

10

Hide and Unhide Columns and Rows

To make your worksheet easier to read, you can hide columns or rows. Hiding a

column can make it easier to compare data side by side, and hiding a row can help

you to focus only on certain data. Unhide columns and rows when you want to see

them again.

FIGURE 3.25 Data added to worksheet

’/c;_’ HY-x- s Supplies-jking.xlsx - Microsoft Excel
‘ ‘f . . Home l"“,r,t,,,, 7 Page Laygut Formulas 7 Data Review View
| X Calibri 1 - A A B = = . 0 ) || 5
b s » = gﬂ?)‘ | | S General = 7 L_ g
:1 l:aﬂ - I B.-Z:T 'Hl v”&v A-| == EHZ;?:_EH E- ‘3 -~ % }‘1--0 ] Corﬁ%nal F%trﬁft :ld .ﬂj‘
; - J == - oo s st 5 |68 Formatting ~ as Table v Styles ~ &;jF
iCIipboard fa | Font "1 ”"”WAlignment [F] Num Key in thiS . Styles o | ,C
| HY7 M & £] month’s
A B C salesdata | E F
1 |Product Sales Last Month Percent of Total Sales  Sales This Month
2 |Pencils S 21237 9% S 318.26
3 |Pens S 338.92 15% S 445.76
4 |Paper S 519.02 23% S 322.07
5 |Paper Clips S 125.39 5% $ 298.45
6 ESpiraI Notebooks S 429.33 19% S 552.97
7 |Folders S 37713 16% S 206.89
8 Highlighters S 299.50 13% S 315.22
9 Total S 2,301.66 S 2,459.62
10
11 |
FIGURE 3.26 Column and row hidden
@1 = B R s Supplies-jkingxlsx - Microsoft Excel
La\ VHon;eWE : ;nsen Page La,y",‘,‘,‘«,, ”fgrrmulas Data VReview View
’ 5“ # Calibri AR = §|[§‘/v| :5‘2 General - :f(_t,‘] ﬁ;‘j
‘ ris ‘;[n LT~ [O-A-|E==ESEEH |8 % [0 e e
|| Clipboard || ol Alignment % |Column C is hidden. tes
[ 18 - 5| Last month’s and this
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A B D month’s sales now G
- appear side by side.

Product

1 Sales Last Month Sales This Month
2 Pencils S 212:37. | S 318.26
3 Pens S 338.92 $§ 445.76
4 |Paper S 519.02 S 322.07
5 Paper Clips s 12539 $ 298.45
6 Spiral Notebooks S 42933 S 552.97
7 Folders S 377.13 $ 206.89
8  Highlighters $ 299.50 $ 315.22
r

11,T-Bow9is hidden |




Step-By-Step
i

o In your Supplies file, select
C2:Cs.

e On the Home tab, click
the Alignment group
dialog box launcher (see
Figure 3.27).

e In the Format Cells

dialog box, click the
Alignment tab.

O Click the Horizontal
drop-down arrow. Select
Center. Click OK.

6 @CHECK) Your screen
should look like Figure 3.28.

0 Save and close your file.

s Continue to the next exercise.

Microsoft Office 2007

When you select text, use
the Left, Center, and Right
buttons on the Mini toolbar
to change alignment more

quickly.

L

Exercise 3-11

Lesson 3:

EXERCISE 3-11

Change Horizontal Alignment

Change the horizontal alignment to align the contents of a cell to the left, center, or

right. You can use the Format Cells dialog box or the buttons in the Alignment group

on the Home tab to change the alignment of a cell’s contents.

FIGURE 3.27 Alignment tab in Format Cells dialog box

Format Cells _|;——-|Alignment ta?|
Number Align"lent | Font I Border I Fil let:ch’onI

19 (s

Text alignment
Horizantal:
center

Indent:

vertcal: Horizontal text
Bg?hpm
arrow

] Justify distributed

alignment drop-down

Text control
D Wrap text
[] shrink to fit
[[] Merge cells
Right-to-eft
Text Fﬁracﬁon:

‘3C0|7'|b>ut B

Orientation

~xm -

0 = Degrees

OK ] [ Cancel

FIGURE 3.28 Cells with center alignment

‘6;\ HY- o s Supplies-jkingaxisx - Microsoft Excel !
- . Hom;z : Insert I?age Layout Formulas Data Review View Add-Ins
: “’ * o o e ‘AA A'4 iE E"”»" ? ‘Percentage " fi;']Conditional Formatting
- 53 e 0 F] |'$ ~ % | HEiFormatasTable ~
Pajte ” v!i{}h'A'j |E = E||EE - <5 09| () ce stytes ~
Clipboard ™ Fant ] Alignment ] Number T Styles
[ T v«‘;: ﬁ:[:ﬁz/SéSs '
' A B ? Gy D E
1 Product Sales Last Month Percent of Total Sales Sales This Month
2 Pencils S 212.37 9% S 318.26
3 |Pens ) 338.92 15% S 44576
4 Paper $ 519.02 23% 5 322007
5 |Paper Clips ) 125.39 5% S 298.45
6 |Spiral Notebooks 429.33 19% $ 552.97
7 |Folders ) 377.13 16% S 206.89
8 |Highlighters ) 299.50 13% $ 315.22
9 [Total S 2,301.66 $2,459.62
10 | Selected text is centered |




Steb:By-Sfep
\

o Open the data file

Computers.xIsx. Save as:

Computers-[your first initial
and last name].

Click B1.

Key: Monthly Sales.

Press ||[ENTER].

Select B1:D1.

On the Home tab, click the
Alignment dialog box
launcher.

In the Format Cells
dialog box, click the
Alignment tab.

© © 00000

Click the Horizontal drop-

down arrow. Select Center

Across Selection (see
Figure 3.29). Click OK.

0 €DCHECK) VYour screen

should look like Figure 3.30.

@ Save your file.

=) Continue to the next exercise.

In Microsoft Office 2007,
you can merge and center
cell contents by choosing
Home>Alignment>

Merge & Center.

Lesson 3: Exercise 3-12

vaty

EXERCISE 3-12 C
Center Across Selection

If you want to center text across a range of cells, use the Center Across Selection
feature. For example, you can center a title over a range of cells for extra emphasis.

You can also use this feature to emphasize headings.

FIGURE 3.29 Center Across Selection selected on Alignment tab

Fomat Cells™ ——{ Alignment tab]‘ 8 )
Number Align'ment [ Font l Border ] Fill IProtecﬁonI

Text alignment

Orientation

Horizontal: 5
[Center Across Selection | g IaEENY ©
vertcal: A Center Across
jptom | Selection option
1 Justify ciesﬁwbuted

~xm -

Text control 3
D Wrap text
[C] shrink to fit
[ Merge cells

Right-to-eft
‘I_'eg(tgdiiecﬁonr:ﬂ

§ Context B

0 .| Degrees

FIGURE 3.30 Center Across Selection applied to selected text

(@ = !)v o) Computers-jking.xlsx - Microsoft Excel F

— | Home | Inset  Pagelayout  Formulas  Data Review  View

:}J: Calibri 1 -|lA A @;EEHEI | S General - ij' %g;ﬁ

Paste 2 |B 2 U~||H-|[&- A== B|EFE S (s-% o[B8 Fﬁf,’,‘,,‘f,'{&':_f'.af‘};ﬂf:.

Clipboard ™ Font ] Alignment ] Number &~ Styles

| Bl ~ @ —£ L tootutcatar — ] -

; — The title is centered across the selected cells —————=

______ 4 N . T 2] j 7 1 =4 E Fi
] v

1| Monthly Sales

2 Location May June July Total

3 :CenturyCity $ 25,023.00 S 30,542.00 S 23,479.00 S 79,044.00

4 Glendale S 13,569.00 $ 15,437.00 S 15,338.00 S 44,344.00

5 Santa Monica $ 21,033.00 $ 26,164.00 $ 23,556.00 $ 70,753.00

6 Huntington Beach [ $ 19,563.00 $ 18,555.00 $ 17,055.00 $ 55,173.00

7 |Camarillo $ 18,627.00 S 20,003.00 $ 21,157.00 $ 59,787.00

8 SantaBarbara $ 24,917.00 $ 25,163.00 $ 22,457.00 $ 72,537.00

9 Newport $ 27,894.00 $ 28,345.00 $ 32,189.00 $ 88,428.00

10 Pasadena S 17,432.00 S 15,642.00 $ 14,332.00 $ 47,406.00

11 Total $168,058.00 $179,851.00 $169,563.00 $517,472.00

12

13

14 — |




Step-By-Step
\

o In your Computers file,
select A2:E2.

9 On the Home tab, click the
Alignment group dialog
box launcher.

e In the Format Cells
dialog box, click the
Alignment tab.

o Click the Vertical drop-
down arrow. Select Top
(see Figure 3.31).

6 Click OK.

o écH ECK) Your screen
should look like Figure 3.32.

0 Save your file.

H Continue to the next exercise.

“I'You Should Kn

Use the Top Align, Middle
Align, and Bottom Align
buttons on the Home tab
to change vertical align-
ment more quickly.

" Shortcuts

You can open the Format
Cells dialog box by right-
clicking a cell or range of
cells and choosing Format
Cells in the shortcut menu.

Lesson 3: Exercise 3-13

EXERCISE 3-13 as
Change Vertical Alignment

You can use the Format Cells dialog box to change the vertical alignment of a cell’s
contents. Vertical alignment refers to how the content is positioned in relation to the
top and bottom of the cell. For example, content that is top aligned is placed near the
top of a cell.

FIGURE 3.31 Vertical alignment selected

Format Cells (2=
[ Number | Algnment | Font | Border | Fil | Protecton |
Text alignment Orientation
Horizontal: - ..
| General ..
!evhd C T .
' < || Text—o
t "
: *
il Vertical text .-
Wirap tex : o = ces
i alignment drop- 0 Dewr
[ Merge celis down arrow
Right-todeft
Text drection:
comext__[~]
B ’ B S
FIGURE 3.32 Cells with top alignment applied
S,»E!‘n\’ H 9o s Computers-jking.xdsx - Microsoft Excel
~ . Homeﬂr Insert ”Page Layout Forr[lulagr : Data Review View
= E]L'V):" =1 General > ﬁ ;&?jl
= W (5 % o[ ondtons rome
Elipbcrmq '7- .,,,W.,..F,O"t = '?- . Nigpwen; t >"‘4 i F:lquber ] Styles
I A2 - (> 5 l Location
L_R_lgontents aligned with the top of the cellslw ) : % E
1 \ Monthly Sales
Location May June July Total
2
3 Century City $ 25,023.00 S 30,542.00 S 23,479.00 S 79,044.00
4 Glendale S 13,569.00 S 15,437.00 S 15,338.00 S 44,344.00
5 | Santa Monica S 21,033.00 S 26,164.00 S 23,556.00 S 70,753.00
6 HuntingtonBeach [ $ 19,563.00 S 18,555.00 S 17,055.00 S 55,173.00
f i ;Camarillo S 18,627.00 $ 20,003.00 S 21,157.00 S 59,787.00
8 Santa Barbara S 24,917.00 $ 25,163.00 S 22,457.00 S 72,537.00
9 Newport S 27,894.00 S 28,345.00 S 32,189.00 S 88,428.00
10 Pasadena S 17,432.00 S 15,642.00 S 14,332.00 S 47,406.00
11 Total $168,058.00 $179,851.00 $169,563.00 $517,472.00
12
13
14 i




Step-By-St‘evb
i

o In your Computers file,

12,

o

(7
8

=) Continue to the next exercise.

You can print without grid-
lines by choosing Page
Layout>Sheet Options
and deselecting, or
clearing, the Gridlines
check box.

click cell A1.

Choose View>Show/Hide
and remove the checkmark
from the Gridlines check-
box. Notice that the
gridlines are hidden.

¢)CHEC K) Your screen

should look like Figure 3.33.

Choose View>Show/Hide
and check Gridlines. The
gridlines reappear.

Choose View>Show/Hide
and remove the checkmark
from the Headings box.
Notice that the row and
column headings are
hidden.

Choose View>Show/Hide.
Click the Headings box.
The headings reappear.

E)CHECK) Your screen
should look like Figure 3.34.

Save your file.

Lesson 3: Exercise 3-14

EXERCISE 3-14 »
Show and Hide Gridlines and Headings

Just as you can hide and unhide rows and columns, you can hide and unhide a
worksheet or an entire workbook’s gridlines and headings. Viewing a worksheet
without gridlines and headings allows you to see what a chart or table will look like
when you print it.

FIGURE 3.33 Hidden gridlines

e,/;;\ = B R e Computers-jking.xsx - Microsoft Excel
_ﬂ/) Home }nsen VPageLayout 5 Formulas NDrata Review View '
: f BT vi [7] Rule V' Fort © ™ BY O s8 Window [ |33 |
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Ly Selection || O Freeze Panes ~ T unhide | 113 | workspace
| Workbook Wiews Show;/Hide Zoom Window
; = —— 'f,[ - = e
A B C D F G
| ———{Show/Hide group|
1 Monthly Sales
3 Location May June July Total
3 |Century City S 25,023.00 $ 30,542.00 S 23,479.00 $ 79,044.00
4 :Glendale S 13,569.00 $ 15,437.00 S 15,338.00 S 44,344.00
5 Santa Monica $ 21,033.00 $ 26,164.00 S 23,556.00 $ 70,753.00
6 Huntington Beach | $ 19,563.00 $ 18,555.00 $ 17,055.00 $ 55,173.00
7 |Camarillo S 18,627.00 $ 20,003.00 S 21,157.00 $ 59,787.00
8 SantaBarbara $ 24,917.00 S 25,163.00 S 22,457.00 $ 72,537.00
9 Newport S 27,894.00 $ 28,345.00 S 32,189.00 S 88,428.00
10{Pasadena S 17,432.00 $ 15,642.00 S 14,332.00 S 47,406.00
11 Total $168,058.00 $179,851.00 $169,563.00 $517,472.00
12| -
)
FIGURE 3.34 The gridlines and headings are visible
”n =R % Computers-jking.xlsx - Microsoft Excel
”Home : Insert Page Layout Formulas Data Review | View
Lj_] L Page Break Preview | || Ruler ¥| Formula Bar ) ““« [ 2 New Window [ spiit by =
| | —— 15 custom Views v Gridlines V| Headings<g— Headlngs = Arrange Al ™™ Hide 3 R
-"""“”‘L:;gf,t (3 Full screen | Message Bar check box o || B Freeze Panes - ™ unhide | 44 W;::;a(,\
Workbook Views Show/Hide Zoom Window
T
A B C D E F G
1 Monthly Sales
2 'Location May June July Total
3 Century City $ 25,023.00 $ 30,542.00 $ 23,479.00 S 79,044.00
4 Glendale $ 13,569.00 S 15,437.00 S 15,338.00 S 44,344.00
5 |Santa Monica $ 21,033.00 $ 26,164.00 S 23,556.00 S 70,753.00
6 Huntington Beach | $ 19,563.00 S 18,555.00 $ 17,055.00 $ 55,173.00
7 |Camarillo $ 18,627.00 $ 20,003.00 S 21,157.00 S 59,787.00
8 Santa Barbara $ 24,917.00 $ 25163.00 $ 22,457.00 $ 72,537.00
9 3Newport $ 27,894.00 S 28,345.00 S 32,189.00 $ 88,428.00
10 Pasadena $ 17,432.00 S 15,642.00 S 14,332.00 S 47,406.00
11 Total $168,058.00 $179,851.00 $169,563.00 $517,472.00
12 o !
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Step-By-Step
iy

o In your Computers file,
choose Home>Cells>
Format. Under Organize

Sheets, click Rename
Sheet. Sheet1 is high-
lighted (see Figure 3.35).

Key: 1st Quarter Sales.

Press -

Repeat Step 1 choosing
Sheet 2. Key: 2nd Quarter
Sales.

Click Insert Worksheet
twice. Rename the two
worksheets: 3rd Quarter

© 000

Sales and 4th Quarter Sales.

©

Click 1st Quarter Sales
tab. Choose Home>
Cells>Format. Under
Organize Sheets, select
Tab Color.

0 Under Standard Colors,
select Orange, Accent 6.

e Click the tab for 2nd
Quarter Sales.

0 EDCHECK) Your screen

should look like Figure 3.36.

@ Save your file.

H Continue to the next exercise.

Lesson 3: Exercise 3-15

EXERCISE 3-15
Rename a Worksheet and Change
the Tab Color

You can organize your work by storing information on multiple sheets. For example,

if you are compiling quarterly sales reports for your company, you might create four
worksheets, one for each quarter. Each worksheet should have a name that is easy to
understand. Change the tab color so you can find each sheet quickly.

FIGURE 3.35 Renaming a worksheet
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g Location May June July Total
3 Century City $ 25023.00 $ 30,542.00 $ 23,479.00 S 79,044.00
4 Glendale $ 13,569.00 S 15,437.00 $ 15,338.00 S 44,344.00
5 Santa Monica $ 21,033.00 $ 26,164.00 $ 23,556.00 $ 70,753.00
6 |Huntington Beach | $ 19,563.00 $ 18,555.00 $ 17,055.00 $ 55,173.00
7 Camarillo $ 18,627.00 $ 20,003.00 $ 21,157.00 $ 59,787.00 =
8 Santa Barbara $ 24,917.00 $ 25,163.00 $ 22,457.00 S 72,537.00
9 Newport $ 27,894.00 $ 28,345.00 S 32,189.00 $ 88,428.00
10 Pasadena $ 17,432.00 $ 15,642.00 $ 14,332.00 $ 47,406.00
11 Total $168,058.00 $179,851.00 $169,563.00 $517,472.00
12§

17 He name of the worksheet is highlighted|
 Sheet2 ! e

CIRCEECH| “Sheet3 '#3 s . il
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FIGURE 3.36 Change tab color
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Step-By-Step
\

o
12/

o

w

o
19

In your Computers file,
click the 2nd Quarter
Sales tab.

Click the Select All button
in the top left corner of the
worksheet, just to the left
of column A and just
above row 1.

Choose Home>Styles>

Cell Styles. Select Neutral.

€)CHEC K) Your screen
should look like Figure 3.37.

Select the 1st Quarter
Sales tab. Choose Page
Layout> Page
Setup>Background.

In the Sheet Background
dialog box, browse to and
select your data file folder.

In the Files of type box,
make sure All Pictures
is selected. In the data
file list, select the file
CompuBold.JPG.

€CHEC K) Your screen

should look like Figure 3.38.

Save your file.

H Continue to the next exercise.

Lesson 3: Exercise 3-16

Daty

EXERCISE 3-16
Choose a Background

File

A background is a graphic or color that appears behind the information in

your

worksheet. Sometimes backgrounds act as watermarks. Logos often appear as watermarks.

They are usually translucent, which means you can see through them. A background will

only show on the computer screen, it will not appear if you print the document out,

FIGURE 3.37 Worksheet with a background color

[/‘@ =N v ] 5 Computers-jking xlsx - Microsoft Excel
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Monthly Sales

" |Location May June July Total

3 Century City $ 25023.00 $ 30,542.00 $ 23,479.00 $ 79,044.00
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10 |Pasadena $ 17,432.00 $ 15642.00 $ 14,332.00 $ 47,406.00

11 Total $168,058.00 $179,851.00 $169,563.00 $517,472.00
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Step-By-Step
i

o In your Computers file,
click the 2nd Quarter

Sales tab. Choose
Home>Cells>Format.
Under Visibility, click
Hide & Unhide and select
Hide Sheet.

(6

7
o

Click the 3rd Quarter
Sales tab if it does not
automatically become
selected.

Choose Home>Cells>
Format. Click Hide &
Unhide and select Hide
Sheet. Repeat steps 3 and
4 with the 4th Quarter
Sales tab. The only visible
worksheet is 1st Quarter
Sales (see Figure 3.39).

Choose Home>Cells>
Format. Click Hide &
Unhide and select
Unhide Sheet.

In the Unhide dialog
box, click 2nd Quarter
Sales (see Figure 3.40).
Click OK.

Repeat Step 5 and click
3rd Quarter Sales. Click
OK. Repeat using the 4th
Quarter Sales tab.

EDCHECK) Your screen

should look like Figure 3.40.

Save your file.

‘ Continue to the next exercise.

Lesson 3: Exercise 3-17

EXERCISE 3-17 -+
Hide and Unhide Worksheets

Just as you can hide and unhide rows and columns, you can hide and unhide entire
worksheets. When a worksheet is hidden, it is still available. It is just not visible. Hide
worksheets to focus on just one part of your workbook.

FIGURE 3.39 Hidden sheets
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FIGURE 3.40 Unhiding worksheets
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Step-By?Stép '
i

o In your Computers file,
click the 1st Quarter
Sales tab.

e Choose Insert>SmartArt.

e In the Choose a SmartArt
Graphic dialog box, under
Process, scroll down and
click Upward Arrow (see
Figure 3.41). Click OK.

a Right-click anywhere on the
blue SmartArt arrow.
Choose Add a Shape>
Add a Shape After. A
new blue dot is added to
the graphic.

6 Click the word Text at the
bottom of the arrow. Key:

May. Press . Key:
$27,894. Press l

G Enter the remainder of the
sales data into the Text
pane as shown in
Figure 3.42: June $28,345,
July $32,189, Newport’s
Total Sales $88,428.

Press | [ENTER| between

entries.

0 ECHECK) Your screen
should look like Figure 3.42.

e Click the SmartArt Tools
tab. Then click Format.

s Continued on the next page.

Lesson 3: Exercise 3-18

EXERCISE 3-18
Insert, Move, and Size SmartArt Graphics

In this exercise you will create a SmartArt graphic for a monthly sales report. Excel
provides a variety of SmartArt shapes, such as a graphical list (like a bulleted or
numbered list), a process diagram (which shows how information changes in a
process), and an organizational chart (which demonstrates an organized arrangement),
to visually communicate, or convey, information. Graphics are often used to
summarize information and demonstrate the data’s significance.

FIGURE 3.41 Choose a SmartArt Graphic dialog box
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Q Click the Shape Effects
button and select Preset 9
(see Figure 3.43).

o
o

®

Click the arrow to select the
SmartArt graphic.

Position your pointer over
the left corner of the graphic
until it takes the shape of
the four-headed arrow.

Click and drag the four-
headed arrow down and to
the left so it is directly
under the Monthly Sales
figures in the worksheet.

Choose SmartArt Tools>
Design. Then click Change
Colors and select Colored
Fill, Accent 3.

€ CHECK) Your screen
should look like Figure 3.44.

Click the arrow to select the
SmartArt graphic.

Position your pointer over
the arrow’s lower-right dot
(see Figure 3.44) until it
becomes a two-headed
arrow. Click and drag the
dot down and to the right.

Resize the arrow until you
are satisfied with how it
looks. Save your workbook.
Close the workbook and
exit Excel.

Lesson 3: Exercise 3-18

EXERCISE 3-18

(Continued)

Insert, Move, and Size SmartArt Graphics

FIGURE 3.43 Shape Effects

Computers-jking.xlsx - Microsoft Excel
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FIGURE 3.44 SmartArt displays Newport’s sales figures
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