EXERCISE 1-1
Identify Parts of the Excel Screen

In this exercise, you will learn, or become familiar with, the different parts of the

Step-By-Step
\t

0 To start Excel, click

the Start button (see

Figure 1.1). Choose Excel window. You must know the parts of the Excel screen to use Excel productively.

The title bar displays the Excel file name. The Quick Access Toolbar (or QAT) allows

Programs>Microsoft
Office®>Microsoft Office users to quickly find commands. You use scroll bars to scroll, or move up and down
Excel 2007. or left and right in the document. Use the pointer to select tabs and other tools.
e €)CHECK) Your screen FIGURE 1.1 The Excel screen
should look like Figure 1.1. Soon Meetee = =
Roeloyout  Fomuas  Data  Review R 92
9 Find the title bar (see = e 2= - B ; E{ ;ﬁ e |- ?1 :}?&
Figure 1.1). The na(me of o e e e e e
your file should be Book1.  |olmer T =TT s T T T e T T T e [ x] —&
i
o B ihsiGinlck Recess 2| Office Quick Access| |[Title bar | ﬁ
Toolbar (QAT). Click the E ! Button Toolbar
drop-down arrow for the )
QAT. Read the items listed 2
in the menu. i .
¥
e Click the Office Button 5|
. Read the items listed 13
in the menu. Click in a Scroll bars |—
blank area to close the g
menu. = Start buttonl [status bar
e Locate the scroll bars at R e e —— B [T e —r
the right side and bottom of = :

the screen. Scroll bars
allow you to move up and
down and left and right in a
worksheet.

You Should Know

The location of Excel’s functions may shift depending on the size

of your viewing window.
Locate the status bar at

the bottom of the screen.

H Continue to the next exercise. Microsoft Ofﬁce 2007

The Office Button is a new 2007 feature. You can use this button

to perform important tasks such as creating, saving, and printing a
document.
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Step-By-Step

In Excel, on the Ribbon,
click the Home tab (see
Figure 1.2).

Roll your pointer arrow over
the seven groups in the
Home tab (see Figure 1.3).

Click the seven tabs across
the Ribbon. Identify the
groups displayed in the tab.

Click the Home tab. Read
the ScreenTip for each
button in the Font group.

In the Font group, click the
arrow next to the Font
Color button to display
the drop-down menu. Click
outside the menu to close it.

EXERCISE 1-2
Use Tabs, Groups, and Buttons

The Ribbon contains all of the buttons that you can use in Excel. Across the top of the
Ribbon are tabs. The tabs display buttons (or commands) organized in logical groups
that relate to a specific activity, such as keying text. When you point to a button, a
ScreenTip appears to show you the button’s name. More commands are available in
dialog boxes that are located within the groups. Use the Dialog Box Launcher to open
a group's dialog box. Not every group wil have a Dialog Box Launcher.

FIGURE 1.2 The Excel Screen

F ¢
) Home | Insert  Page Layout Formulas  Data  Review  View @ -2 X
14 0 :‘j‘ cativri S VSN T I B i ::‘D*:'; = ?;{& ??a
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| Fontstyle:
5 | tab - quuluv
i F]
7] . Ik \ Iuhc 30
s | Click to open ot

1 12
s |Format Cells A

1 dialog box El ‘—E] 7] tiormal font

12} Preview
13
, =l
e In the Font group, click the .
Dialog Box Launcher. i;‘ Tris is a TrueType font, The same font willbe used on both your printer and your screen
19
, . = L
QCHFQK) Your screen n -
22
should look like Figure 1.2. » (]
Click the Close button o Sheatl «/Shests  Sheets %3 e Gl -
on the dialog box. i
\am) Continue to the next exercise. FIGURE 1.3 The Ribbon
lTabs|
£y - (4 &) BooMl - Microsoft Excel = = X
Hy “y ¥ e
[ Wome | mnsen  Pogelwout Fomulas | Detn  Review YW e a @ - 2%
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3 Delete ~
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Step-By-Step
i

In your Book(1 file, click
Close Window E (see
Figure 1.4).

9 If prompted to save, click
No. The current workbook

closes.

Click the Office Button
and select New.

In the New Workbook
dialog box, under
Templates, select Blank
and recent.

In the middle pane, select
Blank Workbook. Click
Create.

OC"EQK) Your screen
should look like Figure 1.5.
Notice that the name of the
workbook is now Book2.

\am) Continue to the next exercise.

Troubleshooter

When closing a workbook,
be careful not to click the
Close button on the title
bar. The two Close buttons
look the same. The Close
button on the title bar will
exit Excel and not just your
workbook!

Lesson 1: Exercise 1-3

EXERCISE 1-3
Close and Create a Workbook

An Excel file is called a workbook. A workbook contains one or more sheets called
worksheets, also known as spreadsheets. A worksheet contains data such as numbers
and formulas. When you launch Excel, a new workbook appears automatically. In
this exercise, you will learn how to close a workbook and how to create a new one.

FIGURE 1.4 Closing a workbook
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FIGURE 1.5 New workbook
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Step-By-Step
i

o In your Book2 file click
the down arrow

the vertical scroll bar (see
Figure 1.6). The numbers
along the worksheet’s left
edge increase as you
scroll down.

9 Click the up arrow |4
to return to the top of the
worksheet.

o Click the right arrow
on the horizontal scroll bar.

The letters along the top
change as you scroll right.

o Click the left arrow |

O(CH(ECK) Your screen
should look like Figure 1.6.

Locate the sheet tabs.
Click the Sheet2 tab.

€)CHECK) Your screen
should look like Figure 1.7.
The Sheet2 tab turns
white to show that you are
currently using Sheet 2.

0 Click the Sheet3 tab. Click
the Sheet1 tab to return to
Sheet 1.

e OCHECK) Your screen
should look like Figure 1.6.

\am) Continue to the next exercise.

Shortcuts :

You can drag the scroll bar
to scroll through a
worksheet faster.
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EXERCISE 1-4
Scroll and Move Through Worksheets

Use the scroll bars to move left, right, up, or down through a worksheet. By default,
when you create a new workbook, it always contains three worksheets. The sheet tabs

allow you to move from one worksheet to another.

FIGURE 1.6 Scroll bars
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FIGURE 1.7 Identifying the sheet you aré using

The white tab shows which
sheet you are using
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Step-By-Step EXERCISE 1-5

Create a New Folder

You can store documents in folders. A folder helps you organize your files so you can
find them quickly. One way to create a new folder is to use the Save As dialog box.
The dialog box can be used to enter specific information to perform a task, such as
With your teacher’s permis- naming and saving a workbook.

sion, click New Folder

In your Bookz2 file, choose
Office>Save As. The
Save As dialog box opens.

FIGURE 1.8 Sav

e As di‘alo box A

(see Figure 1.8).
N
In the New Folder text box, t "' SR AL
key: [your first initial and last i B RS —
name] (fOf examp|e jklng) Favorite Links 5 Name Date modif... Type Size
) . | Classwork
| D t: B
Press [eter]. ﬁ st |/ New folder
% Recent Places

Click outside the text box. /8 Computer i
The new folder opens B Pictures

t i I m‘ Music ;
automatically. (% Recently Changed |

More »
Click Back to Document Folders
(3| (see Figure 1.9). File name: Book? 5
OCHECK) Your d|a|og Authors: jking Tags: Add atag
box should look like
) ) [[] Save Thumbnail

Figure 1.9. Notice the
folder’s name has changed. i Toots v [Open ] [ Concd

o Click Close to close

the dialog box.

FIGURE 1.9 Naming a new folder

H Continue to the next exercise.

| L Classwork

I 1
| {1y jking €]
] Desktop = R

" [New folder named jking |

Microsoft Office 2007

%] Recent Places

When the > symbol
appears in a step, it
means that you need to
follow a path to complete

Back to button |

More »
a task. For example, ;
Folders Al
Home>Font>BoId means BRI ——— i
File name: Book2 .
go to the Home tab a7 W—————
Save as type: | Excel Workbook b
go to the Font group’ then Authors: jking Tags: Add atag
click the Bold button.
Save Thumbnail
4 Hide Folders Tools ~
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EXERCISE 1-6
Name and Save a Workbook

You must save a workbook if you want to use it again. Save your work every few

Step-By-Step
o

In your Bookz2 file, choose
Office>Save As. The

Save As dialog box opens minutes to keep it from being lost.

(see Figure 1.10). FIGURE 1.10 Save As dialog box with new file name

In the File name box, key:
e1-6-. Then key your first
initial and your last name

(for example, e1 -6-jking). Favorite Links |
[} Documents Click to choose a location
Locate the folder you B Desktop for the workbook
created in Exercise 1-5 or T ReerrtPtices i
% Computer |
ask your teacher for the B Pictures |
location you should select B Music ‘

(% Recently Changed

More » ‘File name box l

in the Save in box.

Click the folder twice to (Fodes  ~]

select that location. File name: | €1-6-jking \ M
Save as type: ‘ExulWodrbook -

Click Save in the Save As Authors: jking Tags: Add atag

dialog box. [ Save Thumbnail

G €)CHECK) Your screen (. Hide Folders Tooks v [_save ]
should look like Figure 1.11.
Notice that the workbook’s
new name appears on the

FIGURE 1.11 New file name in title bar

title bar. O lg \_v“) :\,N .3 el-ﬁk‘jking - Microsoft Excel
7 Home ‘;7 Insert - f‘age Layout Formulas . Data R:view . Vlew . L 7
: . =R | f | E ;[
\mm) Continue to the next exercise. i Ls * [camen - & | = ==l = e I i B
| e S BB A EEEEEE- oo 48] Contn e soes-
Cllpboard | Font et Alignment | Number | Styles
roubleshooter ~Q
Vi Pt s S b it o
If you are using Windows 2 |New file name |
XP, go to page li to learn =
how to complete the steps 4|
. . . . 5 |
in this exercise and in 6|
Exercise 1-5. 7
8|
o |
1
1|
12|
13|
14|
15|
16#
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EXERCISE 1-7

ﬁtep-By-Step
Insert and View Cell Contents

In your e1-6 file, click cell

A1 (see Figure 1.12). Worksheets are made up of boxes called cells. Cells are organized into horizontal

rows and vertical columns. Rows are labeled with numbers, and columns are labeled

Key: First Quarter Sales. with letters.

Press | A cell is named by its cell reference, or its column letter and row number. For
example, cell E14 is in column E, row 14. The formula bar shows a cell’s contents.

Click cell A1. Look in .
Sometimes cells must be resized to view all of the contents.

the formula bar to read

the cell’s content (see FIGURE 1.12 Cell content shown in formula bar

Figure 1.12). -

el-6-jking - Microsoft Excel

o Click cell B1. Notice the
formula bar is empty. B1 1

Page Layout Formulas Data Revlew View
L;I" 3 |General b [
appears to contain text, but ‘ $ SRS H“ a9 conait

it does not. | Formatt

6 Click cell A1.

In the column head row.

move the pointer to the —— Formula bar

) Number 5

1 |FirstQua er Sales
2

3
line between A and B until 4|
the pointer becomes a o
6 The text seems to appear
two-headed arrow (see =2 in cells A1 and B1
Figure 1.13). i

o Click and drag to the right
to make the column wider
until First Quarter Sales fits
in cell Al.

el-6-jking - Microsoft Excel

Data Review View

e QQHEQK) Your screen

t{ * Eﬁ || General e
should look like Figure 1.13. i |
|| Paste (f -t‘s - o 9”‘"’ °°
{ R = 1 R |
Q Click Saveon the QAT iCIlpboard e e i Miigament 5l Numper F‘
to save your work. [ m - f | First Quarter Sales
f D ¢ | c | o[ e | F G silasall
H Continue to the next exercise. 1 |First Quarter Sales T
2
— Column
ﬁli [Two-headed arrow | heads
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EXERCISE 1-8 »

\lm?tep-By-Step
Change the View of a Screen

In your e1-6 file, Choose Y ¢ g
View>Zoom>Zoom _ There are several ways to change the appearance 0 the Excel screen. One way 18 to use

The Zoom dialog box the zoom option. Increasing the zoom percentage makes everything appear larger, sO

opens. Click 75%. it is easier to see a cell’s content. Decreasing the zoom percentage makes everything

appear smaller, which allows you to see more of the worksheet at once. Although

Click OK.
items may appear larger or smaller on screen, depending on the zoom, the item itself
9 Click Zoom . Click will appear normal size when it prints. Another way is to minimize the Ribbon in
Custom and key: 200. order to see more of the screen.
Click OK.
; FIGURE 1.14 Screen at 200% zoom
e )CHECK) Your screen ECEEE prreE—— s
should look like Figure 1.14. el L e R vien | e e 9.2
o i e | ZQ % Q s g ;H B
Locate the Zoom In and k?u;gfn 3 Ful Screen ——ridasage A Zoomte | GFreeze panes ~ (] Unhide | 23 | Workspace Windows -
L Workbook Views i Show/Hid | Zoom | = L window L Macros
Zoom Out buttons in the A ~ Quusssiiafel rimm‘aners es ‘
lower right corner of your L 4l A Bt &
screen. Click the Zoom 1| |First Quarter Sales
Out button until the Zoom 2L{Normal View | [Full Screen | L—@‘l“_l
level is 100%. =
3 4 |
6 Click the Customize 5 |
Quick Access Toolbar 6
button E] on the QAT and 7 |
choose Minimize the 8 Zoom In
Ribbon. The Ribbon is now 9
i | | [Zoom Out]
minimized. 10
11 | [Zoom at 2°°°/L|'“
6 Repeat Step 5. Save your 12, S
7 v o] Sheet1 /Shest? J/sheets (/%7 (INMINSINE LIS il i el m [
f"e Ready | l BT () i s ()
Choose View>Workbook FIGURE 1.15 Full Screen Toggle View
Views>FuII Screen . 6(1,el-ﬁ—jvking-MicroscftExcel ;
A ‘,WB,s”cND‘E F
)CHECK) Your screen 2 ' |First Quarter Sales
should look like Figure 1.15. 21|
3 |
e Right-click the Select All -
button. Choose Close Full ‘
5
Screen. Your screen |
returns to Normal View. |
7
\am) Continue to the next exercise. 8
9
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EXERCISE 1-9
Use Undo and Redo

If you ever make a mistake or change your mind while working with Excel, choose

Step-By-Step
i

In your e1-6 file, click

cell At.
Undo. Undo reverses your last action. You can choose Undo multiple times to undo

Key: Surplus Inventory. multiple actions. If you choose Undo by accident, you can choose Redo.

Press [[ENTER}

@)CHECK) Your screen
should look like Figure 1.16.

FIGURE 1.16 Replacing text in a cell

e ) el-6-jking - Microsoft Excel

Home Insert Page Layout Formulas Data Review IY View 1

E L]l Page Break Preview | [Z] Ruler ! Formula Bar Q £ New

On the QAT, click Undo

: | 15| Custom Views || ¥ Gridlines ¥ Headings P T Arrang
. First Quarter Sales Page fJ i | Zoom 100% Zoomto | E
reappears Layout [ Full Screen Message Bar i Selection || @Freeze
' Workbook Views L Show;Hide i Zoom A
S P
€)CHECK) Your screen : % | ) ‘ : ‘ : e
ike Fi " A R I W [ T B PO H
should look like Figure 1.17. ] — bt - b
1 |Surplus Inventory
2 \ |
e Click Redo . Surplus &
Inventory reappears. 4| Old text replaced by
5 | Surplus Inventory
—
o Click Undo . First 5%
7
Quarter Sales reappears. = ‘
. 9|
Click Save . B

9 Choose Office>Close to

close the workbook.
FIGURE 1.17 Using Undo

= R €l-6-jking - Microsoft Excel

\am) Continue to the next exercise.

Home Insert Page Layout Formulas Data Review ( Vie;N !
i gy { i 71 W i o .
YOU Should Know“ = | % Page Break Preview = Ruler V| Formula Bar k{ L HD \.éNew
’ e 1G] Custom Views | V! Gridlines V| Headings || || & Arrang
Page e || Zoom 100% Zoomto |
After you close and ‘Lay?mt (3 Full Screen {1 [] Message Bar I Selection || i Freeze
reopen a file, the Undo Workbook Views showtide JLTeom
and Redo buttons will no al M fi | First Quarter Sales
| | | { | |
longer be available. & B B Dl B sl T S,
First Quarter Sales
A

[ Using Undo brings back
|the previous text

Elwin ~jo o b wiN e

(=]
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Step-?By-Step
b

o Click Office>Open. The
Open dialog box opens.

Click the up arrow on the
Folders box.

e Locate the folder where you
save your work.

o Select the name of the
workbook that you saved
and closed in Exercise 1-9
(the workbook named e1-6).

€)CHECK) Your dialog
box should look similar to
Figure 1.18.

Click Open. The workbook
that you saved in Exercise
1-9 will open.

OCHECK) Your screen
should look like Figure 1.19.

e Save your file.

\am) Continue to the next exercise.

Academic Skills

When working with others,
it is especially important to
give your files memorable
names. Your file names and
folder structures should be
logical to everyone who
needs to access the files.

Lesson 1: Exercise 1-1 0

EXERCISE 1-10
Open an Existing Workbook

To open an existing workbook, you need to know where (on what drive, in which
folder, and so on) the workbook was saved and what the file was named.

FIGURE 1.18 Open dialog box

Favorite Links

| el 6-jking

Click to select the
location of the file

EE[ Documents
B Desktop

%] Recent Places

1% Computer |
EE Pictures

m Music

(4} Recently Changed
ﬁ Searches

1: Public

Open button

Folders A ‘

File name: e1—6-jkiﬁ§ V .

FIGURE 1.19 Open Excel workbook
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A Lo ool Bl Fo S0
1 |First Quarter Sales
2
3]
4
5 |
L
7]
8 |
B |
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Step-By-Step
\t

In your e1-6 file, click cell

A2 and key: January. Press

. In cell B2 key: 1500.

Click cell A3 and key:
February. Press [T} In cell
B3 key: 1350.

Click cell A4 and key:

March. Press [ In cell

B4 key: 2000.
o Click cell A6 and key: Total.

Click cell B6 and then
choose Formulas>
Function Library>

AutoSum .

G QCHECK) Your screen

should look like Figure 1.20.

In cell B6 Excel displays
=SUM(B2:B5). This is also
displayed in the formula
bar. This indicates that
Excel will add (sum) the
numbers in cells B2, B3,
B4, and B5 and display the
answer in cell B6.

o Click AutoSum ‘—_}?_‘ again.

0 ﬁéﬂfbK) Your screen

should look like Figure 1.21.

Excel enters the sum of the
First Quarter Sales in cell
B6. Save your file.

\am) Continue to the next exercise.

Lesson 1: Exercise 1-11

EXERCISE 1-11 “a
Calculate a Sum

Excel has preprogrammed formulas that allow you to quickly add columns or rows of
numbers. A formula is an equation that begins with an equal sign (=) and includes
values or cell references. The formula bar displays the formulas and contents of
selected cells. Different formulas allow you to perform different actions. For example,
the formula used in this exercise allows you to add a column of numbers.

FIGURE 1.20 Sum button clicked once
‘( g .q - {m‘ Autosuml el-6-jking - Microsoft Excel

< Home Insert Page Layout 2 Formulas ! Data Review VIE’W
(M- gl | et s _‘r_,__,, — S o e L
I f ¥ AutoSum =&— @ Logical f»_l Lookup & Reference * | A_}S =) Define Name ~
i {fr Recently Used ~ (A Text~ {{® Math &Trig ~ I ¥ P usein Formula ~
| Insert il Name. . . i
| Functlon @ Financial ~ ﬁ Date & Time ~ ﬁj More Functions ~ ;i Manager B Create from Selection
FunctionLibrary . o Defined Names
SUM < (0% v _f | =SUM(B2:BS}e———

i,,i A 7 7 B O N
1 |First t Quarter Sales [ 4 Excel displays
Bt | e Y the formula in
3 |February {1350 the Formula Bar

1 and in cell B6

!

!

el-6-jking - Microsoft Excel

Page Layout \ Formulas k Data Review View

f ‘Z. AutoSum ~ ﬁ Logical ~ ﬁ Lookup & Reference ¥ | : =) Define Name ~
‘ |
| 'r Recently Used ~ EA Text @ Math & Trig ~ i r= Use in Formula ~
| Insert || Name {
| Fundtion @ Financial ~ @ Date 8 Time ~ ﬂ‘j More Functions ¥ \1 Manager B Create from Selection |
[ |
e . Functlon libraty, : I Defined Names

|First Quarter sales

Bl

2 |January 1500
3 gFebruary 1350

2000

AutoSum

@!ﬁ——‘—‘ calculates

total sales




Step-By-Step

In your e1-6 file, choose
Office>Print>Print
Preview.

e QCHECK) Your screen
should look like Figure 1.22.
Your worksheet is open in
Print Preview view.

e Click Close Print
Preview to return to your
file (see Figure 1.22).

o Choose Office>Print. The
Print dialog box opens.

Check with your teacher to
make sure that the correct
printer name is in the
Name box.

the Number of copies
box.

6 Check that there is a 1 in

@CHECK) Your dialog
box should look similar to
Figure 1.23. With your
teacher’s permission, print
the worksheet.

e Save your file.

\am) Continue to the next exercise.

" Shortcuts

You can zoom in on the
worksheet by clicking the
Zoom button in Print
Preview view.
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EXERCISE 1-12
Preview and Print a Worksheet

Print Preview view illustrates, or shows, what your worksheet will look like when you
print it. The Print dialog box allows you to make choices such as the number of

copies that will print, or where the document will print.

FIGURE 1.22 Worksheet in Print Preview view

(@ =Ty N e1-6-jking - Microsoft Excel g
R - : .
i | Print Preview |

SRR | sérPrrint Preview |

i | () previousPage | T
| print Page | Zoom | Close Print

Setup Show Margins | Ppreview

| Print Zoom | Preview |

6 Hig

L

i it ()

Preview: Page1 of 1

FIGURE 1.23 Print dialog box

Printer

Name: L Mig oSt X

Status: Idle
Type: Microsoft XPS Document Writer
Where: XPSPort:
Comment:

Copies

Print range
@ al
{7) Page(s) From: Lw’l@}‘; To: L ':J

Number of

Print what i
copies box

i) Selection {7) Entire workbook
i@ Active sheet(s) Table
[] 1gnore print areas




Step-By-Step
ity

o In your e1-6 file, in the

upper right corner, click
Microsoft Office Excel

Help . The Excel Help

window opens.

In the Search box, key:
cell contents.

Click Search.

OOHEGK) Your screen
should look similar to
Figure 1.24.

Scroll down the Results
list and click Edit cell
contents. A Help window

© 60 O

appears with information
about editing cell contents.

OGHECKD Your screen
should look like Figure 1.25.

Click Close | > |in the

Excel Help window.

Choose Office>Close.
The workbook closes. If a

© © 0

warning box appears, click
Yes to save your file.

0 To exit the Excel program,
choose Office>Exit
Excel.

Lesson 1: Exercise 1-13

EXERCISE 1-13
Use the Help Feature

You can work more productively if you know how to find help quickly. Use Microsoft
Excel Help to find answers to questions about using Excel. Choosing Help brings up
the Help window, allowing you to search for Help by keying the name of a topic.

FIGURE 1.24 Search Results in Excel Help window
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3 Trace Precedents U] show Formulas | @ B
| i

|| 2 Trace Dependents %) Error Checking ~ i
i Watch || Calculation D

Window || Options ~
Calculation

Page Layout 1 Formulas $ Data Review View
ﬁ Logical » ﬂ Lookup & Reference ~ 42 Define Name
@ Text v ﬁb Math & Trig ~ 7 Use in Formula

|| Name i -
{2 Date & Time iy More Functions ~ | Manager EER Create from Selection || {. Remove Arrows ~ (&) Evaluate Formula
| |
Function Library | Defined Names ‘ Formula Auditing
e | =sum(B2:85)
i D B i el S
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@HROHN GMER :

v P Search ~
Bxcel ) -

cell contents

searched for: "cell contents”

. @ move or copy cells and cell contents E
Help > Worksheet and Excel table basics > Copying and moving

@ Edit cell contents
Help > Worksheet and Excel table basics > Entering and editing data

Search
topics Py

Combine or split the contents of cells _ =
Help > Worksheet and Excel table basics » Entering and editing data

@ select cells and their contents on a worksheet
Help > VWorksheet and Excel table basics > Selecting and navigating

@ cen

Help > Function reference > Information

@ Repeat a characterin a cell
Help > Formula and name basics > Examples of formulas > Text

FIGURE 1.25 Help window
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i ‘ Close Excel
Edit cell contents Help window
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@ Show All
| You can editthe contents of a cell directly in the cell. You can also
editthe contents of a cell in the formula bar.
IWoTe | When you are in editing mode, many Ribbon commands 5
will be inactive, and you will not be able to use them
1. To place the contents of a cell in editing mode, do one of
the following:
« Double-click the cell that contains the data that
you want o edit.
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