Hyperlinks can be used to
link to Web pages, e-mail

‘ Stép-By-Step
i

o Start Word. Open the data
file Flyer_Memo.docx.
Save as: Flyer_Memo-[your

first initial and last name]
(for example, Flyer_Memo-
sbryant).

e Position your cursor after

the colon at the end of
the memo’s body text.

Press - once.

e Choose Insert>Links>

Hyperlink .

0 In the Insert Hyperlink

dialog box, under Link to,
click Existing File or Web
Page (see Figure 6.1).

6 In the Text to display box,

key: Link to flyer.

6 Under Look in, click

Current Folder.

o Click the Look in drop-

down arrow. Locate and
select the data file Flyer.
docx. Click OK.

0 € CHECK) Your screen

should look like Figure 6.2.
Save your file.

Nam) Continue to the next exercise.

addresses, and even to
other portions of longer
documents.

Lesson 6: Exercise 6-1

Daty

EXERCISE 6-1 :
Insert a Hyperlink to a Word Document “*

A hyperlink is a word, phrase, or graphic that a user can click to move from one
online location to another. Hyperlinks make it possible for, or enable, users to move
from one Word document to another. Words in a hyperlink usually appear with an
underline and in a different color.

FIGURE 6.1 Insert Hyperlink dialog box
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FIGURE 6.2 Hyperlink to a document
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Step-By-Step

EXERCISE 6-2

o In your Flyer Memo file,
choose Office>sWord

Options>CustomizesAll
Commands>Send for
Review>Add. Click OK.

9 Onthe Quick Access
Toolbar, click Send for

Review (see Figure 6.3).

e @CHECK) Your screen
should look like Figure 6.4.
Notice the information that
is automatically inserted
into the e-mail message.

o In the To box, key your
teacher’s e-mail address.

6 With your teacher’s

permission, click Send.

0 OCHECK) your screen

should again look like
Figure 6.3. Save and close
your file.

H Continue to the next exercise,

A file can be sent to more
than one person for review.
Key a comma before each
additional e-mail address.

Lesson 6: Exercise 6-2

Send a Document for Review via E-mail

When two or more people work together, they all contribute to, or play a significant
part in, producing a final result. Sending documents for review via e-mail can speed
this process. When you use Send for Review, text automatically appears in the e-mail
message asking the person to review the document. The document for review is also
automatically sent as an attachment to the recipient. When opened, the document is
displayed in Reading Layout View.

FIGURE 6.3 Word window before e-mail sent
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‘ Stép-By-Step
\

o Open the data file Flyer.
Save as: Flyer-[your first
initial and last name.

e Choose Review>Tracking>
Track Changes | |
Make sure the Track
Changes button is active
(see Figure 6.5).

Click before the first Friday
in the flyer. Key: every.
Press the spacebar once.

flyer, select the text Main.

Press |[DELETE l

OCHECK) Your screen
should look like Figure 6.5.

o In the Where line in your

6 Choose View>Document

Views>Draft .

o OCHECK) Your screen
should look like Figure 6.6.
Save your file.

e Switch to Print Layout
View.

b Continue to the next exercise,

The audience for this flyer
would be interested in
learning about mythology
and astronomy, which is the
study of stars and constel-
lations. Many constellations,
such as Andromeda, Orion,
and Cassiopeia, draw their
names from Greek mythology.

Lesson 6: Exercise 6-3

vaty

EXERCISE 6-3
Use Track Changes

File

When reviewing a document, you can use Track Changes to help you mark changes
as you make them. Text that you add to the document is displayed in a different color
and underlined. Text that you delete from the document is marked with a strikethrough
effect when you are in Draft View. In Print Layout View, deletions are displayed
in balloons.

FIGURE 6.5 Text added using Track Changes
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FIGURE 6.6 Text deleted using Track Changes

DD H9- 04w = Flyer-sbryant.docx - Microsoft Word

- Home  Inset  Pagelayout  References  Mailings  Review | View

[ Enlie= - D) Al one Page u iew Side by Sid o]
8 @ = JleIDraft View] § [} T e e e i b I - -
Print Full Screen Web  Outline | Draft | Zoom 100% ) New  Armange Split i Switch
Layout Reading Layout t i Message Bar 2 Page Width  \window All 214 Reset Window Position | windows ~

Document Views Show/Hide Zoom Window

L
Watch-the-constellations-come-ali ve-in-the-
Planetarium-sky!§
| Joln-us-evem-Frlday-nlght-thls-July-as-Dr.-Rufus~SmIth,-

professorof-Greek-Mythology-at-the-Pralrle-HllIs-Communlty-
College,-explalns-the-storles-behind-the-consteIlatlons.'n
L]

‘ Where:- - The-Planetarium-Main-Viewing-Roomy]
When:: - 7:00-p.m.-every-Friday-in-July
Admission-Costs:-~Adults-$5.001[

Students-$3.007
Kids-under-12-get-in-freel|

For-lnfon'natlon-about-parking~and-other-events,1|




Step-By-Step
b

0 In your Flyer file, in the

Admission Costs line,
select $5.00.

Choose Review>
Comments>New

Comment .

In the Comment box, key:
Is this the correct price?

OCHECK) Your screen
should look similar to
Figure 6.7.

Choose Review>Tracking
and click the Show
Markup drop-down
arrow. Click Comments to
deselect it.

o
o
o

@CHECK) Your screen
should look like Figure 6.8.

6
o

Click the Show Markup

drop-down arrow again.

Click Comments. The
comments are visible again.

H Continued on the next page.

"/ Shortcuts

You can also add a new
comment by pressing

@+@+onyour

keyboard.

Lesson 6: Exercise 6-4

EXERCISE 6-4 -~
Insert, View, and Edit Comments

You can make a note in a document by inserting a comment. When you insert a
comment, it is automatically labeled with your user initials and the comment’s
number. In Print Layout View, comments are shown in balloons on the screen. In

Draft View, comments are identified only by the user’s initials.

FIGURE 6.7 Comment inserted into document
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Step-By-Step

6 Choose View>Document

16
17

=) Continue to the next exercise.

If you rest the insertion
point over a comment
balloon, the name of the
reviewer and the date and
time the comment was
made will be displayed.

View>Draft

Move your pointer over
your initials to make the
comment appear.

OCHECK) Your screen
should look like Figure 6.9.

Choose Review>Tracking>
Reviewing Pane.

Choose View>Document
Views>Print Layout.

In the Reviewing pane,
under Comment, click
after the word price and
before the question mark.
Press the spacebar once.

Key: for adults.

@CHECK) Your screen
should look like Figure 6.10.

In the Reviewing pane,
click Close .

Save your file.

Lesson 6: Exercise 6-4

EXERCISE 6-4

(Continued)

Insert, View, and Edit Comments

FIGURE 6.9 Comment in Normal View
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Step-By-Step
b

o In your Flyer file, choose
Review>Compare. Select
Combine.

e In the Combine

Documents dialog box,
click the Original
document drop-down
arrow.

6 Browse to and select your
Flyer file (see Figure 6.1 1).

0 Click the Revised

document drop-down
arrow. Select the data file
Changes.docx.

6 OCHECK) Your screen

should look like Figure 6.11.
Click OK.

e Choose Review>Compare.
Click the Show Source
Documents drop-down
arrow and choose Hide
Source Documents.

o @CHECK) Your screen
should look like Figure 6.12.

6 Save the new file as

Combined-[your first initial
and last name]. Close your
Flyer file.

) Continue to the next exercise.

Lesson 6: Exercise 6-5

Vaty

EXERCISE 6-5 < 3
Compare and Merge Documents

File

When two or more people have made changes to two different copies of the same
document, you can combine the documents. When you Compare and Merge a
document, Word creates one final document that contains all of the comments and
suggestions. Changes and comments are color coded to help you identify each
reviewer.

FIGURE 6.11 Combine Documents dialog box
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Step-By-Step

o In your Combined file,
scroll up and click before
the word Presents.

On the Review tab, in the
Changes group, click

Next .

@CHECK) Your screen
should look like Figure 6.13.
The Clip Art is selected as
the first change in the
document.

(2
(3

Click Next again. The
next change is highlighted.

In the Changes group,

click Previous once to
go back to the first change.

In the Changes group,
click Next four times.

OCHECK) Your screen
should look like Figure 6.14.
Save your file.

o
(5
(6
7

=) Continue to the next exercise.

You can print a list of
changes made to a
document by selecting
Office>Print. In the Print
what box, click List of
markup.

|
e

Lesson 6: Exercise 6-6

EXERCISE 6-6
Locate and Review Combined
Changes in a Document

You can use the Changes group in the Review tab to review changes in a document.
Clicking Next Change will take you to the next change in your document. Clicking
Previous Change will take you to the change before the one you are currently viewing,
You can also click Next Comment and Previous Comment to review comments. Word

will highlight one change at a time so you can see which changes you want to keep.

FIGURE 6.13 First change highlighted
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FIGURE 6.14 Last change highlighted

) A{ w s Combined-shryant.docx - Microsoft Word = = x

Insert Page Layout References Mailings Review

earch 4 Transiation Screentip ~ 1 KJDelete gl . 9% Final sh Mark - Ny > oy -
1 &4 Transiation Scr P ; ' £ Delete 1——?— S inal Showing Markup » /? ){/} @) Previous : ; A:
saurus ¥ Set Language #gprevious (L=l f (2 show Markup ~ - S
New = Track “[{Balioons Accept Rejet @) Next Compare Show Source  Protect
nslate 13§ Word Count Comment 2 Next Changes - {B)Reviewing Pane ~ - - ~  Documents~  Document
Proofing Comments Tracking Changes Compare Protect

‘ t‘ch't‘he-r;onssl‘ellLDe'ete Commeﬂ?.‘ive-in-t‘he-
Planetarium-sky!y

B

s:every- Frlday-nlght-thls-July-as-Dr.-Rufus-Smlth.-

or-of-Greek-Mythology-at-the-Prairie- Hills-Community-
| e,-explalns-the-storles-behInd-the-constellatlons.ﬂ

:- ~ 7:00-P.M.-every-Fri Comments and changes
. | are highlighted when
ission-Costs:-Adults: they are selected

Students-$3.009
Kids-under-1 2-get-ln-§ree§free}1]

" Comment [SB1]: Is this the correct price for-
| adults?g

j color font to help this text stand-out on-the -Web-
| page.y

{ Comment i[MZ]: Isuiggest addu;g adxﬂctent<!

Word 170




o
12

o
9

In your Combined file,
click Track Changes |
to turn off Track Changes.

Select the first change, the
Clip Art. On the Review
tab, click Changes>
Accept 7

The next change is
automatically highlighted.
Click Reject . Press the
Spacebar to insert a space
between us and Friday.

@CHECK) Your screen
should look like Figure 6.15.

Select the word free and
choose HomesFont. Click
the Font Color drop-
down menu and choose
Red.

On the Review tab, click
the Accept drop-down
arrow. Click Accept All
Changes in Document.

Choose Review>
Comments. Click the
Delete drop-down menu.
Choose Delete All
Comments in
Document.

@CHECK) Your screen
should look like Figure 6.16.

Save your file.

H Continue to the next exercise.

Lesson 6: Exercise 6-7

EXERCISE 6-7
Accept and Reject Changes

After a document is reviewed, you can decide to either accept or reject the suggested
changes. You can also delete comments that you have read and no longer need. You
can accept and reject/delete changes and comments one at a time. There are also
options to accept or reject all of the changes in a document or to delete every comment
at one time.

FIGURE 6.15 Accepted and rejected changes
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o In your Combined file,
select the text Home Page

at the bottom of the page.

e Choose Insert>
Hyperlink .

0 In the Insert Hyperlink
dialog box, under Link to,
select Existing File or
Web Page.

o In the Address box, key:
www.planetarium.html.

6 @CHECK) Yyour dialog

box should look like
Figure 6.17. Click OK.

0 In the flyer, reselect the text
Home Page.

o Click Insert Hyperlink .

Notice the dialog box is
now named Edit
Hyperlink.

0 Select the the text in the
Address box. Key: www.
homepage.html. Click OK.

e OCHECK) vour screen
should look like Figure 6.18.

Save your Combined file.

=) Continue to the next exercise.

Lesson 6: Exercise 6-8

EXERCISE 6-8 E
Insert and Edit a Hyperlink to a Web Page
You can use hyperlinks to link a document to one or more Web pages. Hyperlinks

help your readers get more information. Remember to check your hyperlinks regularly,
because Web page addresses change frequently.

FIGURE 6.17 Insert Hyperlink dialog box
Insert Hyperlink

7 =4

Link to: Text to display: |Home Page SeIeCted text from
document
[ Look in: dasswork 3 | “
Existing File or | — l = m_[;],&_

Web Page 1] Combined-sbryant.docx
Current 1] Flyer_Memo-sbryant.docx

ek 8] Flyer-sbryant.docx

[ Bookmark...
Target Frame...

a

Place in This

Document Browsed
Pages
Create New Recent
Document Files
= Address: http:/fwww.planetarium.htm| Hl(ey in Web address
E-mail Address

FIGURE 6.18 Edited hyperlink to a Web page

T\ H9- 02w ¢ Combined-sbryant.docx - Microsoft Word
)
—" Home | Insert Page Layout References Mailings Review  View

i [ . =N J 8 Hypertink 3 = | & signature Line ~
=2 )28 b a8 [y i 2 ) @ A A B A4 A= @5
= . — =k Bookmark = = —— g} Date &Time
Cover Blank Page | Table | Picture Clip Shapes SmartArt Chart Header Footer Page Ted  Quick WordAtt Drop
Page~ Page Break - Art - ) Cross-reference - ©  Numberr = Box~ Pats~ -  Cap~ ’@dObject ~

Pages Tables Illustrations Links Header & Footer Text

Watch-thensert Hyper linklops-come -alive-in-the-
Planetarium-sky! 7

T
Join ‘us-Friday-nightthisJuly-as-Dr. ‘Rufus-Smith, professor-of-
Greek-MythoIogyat¢he-Prairie-HilIs Community College,-
explainsthe-stories-behind the-constellations.y

T

Where:- - The-Planetarium Viewing-Room{

When:- - 7:007.m.-every-Friday-in Julyy
Admission-Costs:»Adults-$5.001|

Students-$3.001
Kids-under-12-get-in freelq

http://www.homepage.htmi/

For-information-about-parking CurClck to follow ik NIES, g

o-to-our-Home-Page.‘l,!
2 When the cursor rollﬂ

over the hyperlink, the
Web address appears _




o In your Combined file,
choose Page Layout>

Page Background. Click
the Page Color drop-
down menu and choose
Fill Effects.

In the Fill Effects dialog
box, click the Gradient
tab. Choose Two Colors.

Choose White for Color 1.

Choose Aqua, Accent 5,
Lighter 60% for Color 2.

@ CHECK) Your dialog
box should look like
Figure 6.19. Click OK.

Choose ViewsDocument
Views>Web Layout

View .
|

ECHECK) Your screen
should look similar to
Figure 6.20.

(4
5

0 Save your Flyer file.

= Continue to the next exercise.

When applying a back-
ground to a document,
you should be aware of
readability. Avoid choosing
| atextured or patterned

| background that will make
| the words on your page
difficult to read.

EXERCISE 6-9

your document will look as a Web page. Applying a background to your document

Preview a Web Page for Publication

You can use Word to create a Web page. Word's Web Layout View lets you see how

will help add visual interest to your Web page.

FIGURE 6.19 Fill Effects dialog box

Fill Effects

Gradient

Teberve_

Colors

(2 ]z

' One color Color 1:
© Two colors B B
i Preget Color 2:
B‘_’

drEnsearency Aqua, Accent 5,
P % ' 7| Lighter 60%
To: < bolpeg 2
Shading styles Variants
1© Horizontal

_ Vertical
i_) Diagonal up

_) Diagonal down Sample:
) Erom corner
/" From center

Rotate fill effect with shape

Cancel

FIGURE 6.20 File as it would appear in a Web browser
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 Step-By-Step
\

o In your Combined file,
choose Office>Save As

=4

9 In the Save As dialog box,

click New Folder .

6 In the Name box, key:
New. Click outside the box.

o Click Back to . Select

the New folder.

Click the Organize drop-
down arrow. Select
Rename (see Figure 6.21).

Key: Lesson 6-[your first

initial and last name).
Deselect the folder.

5
(6
o @YCHECK) Your screen
o
.

should look like Figure 6.22.

Click Cancel. Save your
Combined file.

Continue to the next exercise.

You can delete selected
files and folders in the
Save As dialog box by
selecting the file or folder
and clicking the Organize
drop-down arrow. Choose

Lesson 6: Exercise 6-10

EXERCISE 6-10
Rename a Folder

If a folder name does not reflect the information in the folder, you may decide to
rename it. You can rename a folder so that it describes its contents more accurately

and makes it easier for you to locate information.

FIGURE 6.21 Rename option in Save As dialog box

) Save As (=)
OQ . « Desktop » UL-L6 » classwork » v *1, | Search Pl

‘ T o _ N : T oL PR o L Oh

New Folder Date modiified Type Size Tags

& cu :

(B, Copy |Organize drop-down menu|

[ i - Mo-sbryant.docx

| e yant.docx

| Undo

\’ Redeo

!( Select All
f@ Layout >

Folder and Search Opticns

1
‘j 7<  Delete
| Reme <—  Rename option
}' Remevve Properties ey B
| Properties Tags: Add a ta
| P 9 9
|
L Close

“ Hide Folders Tools + Save Cancel

FIGURE 6.22 Renamed folder

8] Save As

=

ke —

f )®| .« classwork » Lesson6-sbryant v |4y ISsmch pel
)

g8 Views v

Type Size
This folder is empty.

" [ Renamed new folder |

Recently Changed

Date modified

Favarite Links

| Documents

Desktop

"HAG

| Recent Places

1M Computer

More »
Folders A
File name: Combined-sbryant.him -
Save as type: |Web Page, Filtered (*.htm;*.html) 'J
Authors: Bryant, Sam Tags: Add atag
Page title:
“ Hide Folders Tools ~ { Save Cancel




EXERCISE 6-11
Save a Document as a Web Page

Hypertext Markup Language (HTML) is the code used to create Web pages. If you
want to post a document to a Web site, you must save it with the extension htm or
9 In the Save As dialog box, -html so that it can be opened with a Web browser.

in the Save in box,

o In your Combined file,
choose Office>Save As.

browse to your new FIGURE 6.23 Save As dialog box

Lesson 6 folder.,

4] Save As

bl [ ‘7’ ' Search

Click the folder. Click Open.

Name Date modif... Type Size Tags
This folder is empty.

Templates

Click the Save as type

14 Recently Changed

drop-down arrow. Choose [ Documents
B Desktop
Web Page (*.htm; *.htmi). G Recent Places
s C it
. Lty Select Web Page
@CHECK) your dialog | (*.htm, *.html)
box should look like Folders P
Figure 623 C“Ck Save. File name: Combined-sbryant.htm -
Save as type: | Web Page (*.htm;*.htm) <l ¥
0 'f a Wal’nlng box OpenS Authors: Bryant, Sam Tags: Add atag
C“Ck cOntinue [] Save Thumbnail Page title;
o ECHECK) Your screen «. Hide Folders Tools =
should look like Figure 6.24.
0 Save and close your file. FIGURE 6.24 Flyer with new extension
D; =9~ Ayl = Combined-skryant.htm - Microsoft Word & i %
C t' t th Xt . “‘/1 Home Tnsert Page Layout References. Mailings Review View @
‘ ontinue to the next exercise. 3 adi= = — 1 —~ = Eve e
Ll B [EIE] e Cmee Q (o 9o | BB
Print Fu”S(run;W:b |Outline Draft Zoom 100% = New  Arrange  Split Switch Macros
Layout Reading 'Layout Mezsage Bar 2 Pabe Width wingow Al t Windows -
Document Views Show/Hide Zoom Window Macros

L [5d}

Academic Skills

!Web page extension |

«

The audience for a Web
| page is different than the

| audience for an academic
report. Online content
should be short and to the
point, with clickable
graphical elements.

«

«

Watch-the-constellations-come-alive-in-the ‘Planetarium-sky!ff

«

Joln-us-Friday-nlght-this-July-as-Dr.-Rufus-SmIth,-professor-of-Greek-Mythology-at-me-Prairle-HlllsCommunltchllege,-
explaIns-me-stones-behlnd-the-constellatlons.1

Where - The-Planetarium-Viewing-Room¢ ‘

When:- - 7:00-P.M.-every-Friday-in-Julyy

Admission-Costs:'~Adults'$5.001]
Students-$3.009
Kids-under-12-get-in-freelq]

W

=
g —

For-lnformatlon-about-parklng-and-other-events,ﬂ
go-to-our-Home-Page.q
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Step-By-Step EXERCISE 6-12 & -
Change Page Orientation and Paper Size"

Page orientation refers to whether a page is laid out vertically or horizontally.

o Open the data file Notice.

docx. Save as: Notice- —— . . . L
; - Portrait orientation is the default layout in Word. The page is taller than it is wide.
Lyour first initial and last . . .

To make a page wider than it is tall, you can use Page Layout to change the orien-

name].
tation to Landscape. You can also change the size of the paper on which a page will
9 Choose Page Layout> be printed.
Page Setup>Dialog Box _
Laliseher - On #ie FIGURE 6.25 Page Setup dialog box
Margins tab, under Page Setup [? ==
Orientation, click : Y
Marai i Paper i | t
Landscape. argms]_ p .,iyou q
e Paper size:
On the Paper tab, under — T ] - The paper size automatically
Paper size, key the Width fCustom snz:a T — E] changes to Custc_»m size when
as 8" and the Height as 6", Width: 8" = you ohiange the dimensions.
Height: |6 2
o @CHECK) Your dialog e -
box should look like Paper source
Figure 6.25. First page: Other pages:
tray (Automatically efault
6 On the Layout tab, under Automatically Select Automatically Select
Page, click Vertical
alignment. Select Center. : || es——— e mm—

Click OK. Click Office>

Print>Print Preview. FIGURE 6.26 Document with paper size and page orientation changed

O dI- 0w s Notice-sbryant.do w) - Microsoft Word - = x
o ﬂ > | print Preview @
CHECK B I3 My 5 0 ) [N woneroge owRuler
) Your screen @R OB 0 ] [ ﬁfw ol e N UL |
Should |00k “ke Figure 626 Print  Options Margins Crientation Size | Zoom 100% B Page width | ] shrink One Page L Previous Page u;i::vv;m
Print Page P i Zoom Preview
Close Print Preview. Save ; i
. i i |

your file. | Orientation |

=) Continue to the next exercise. il e e
Presents
» Academic Skills July 21

Special Night Viewing for Members Only!

Measure the dimensions

used in this exercise on a
sheet of standard
notebook paper.

Dear:

Every Friday this July, Dr. Rufus Smith will explain the stories behind
the constellations.

In addition to these lectures, we would like to invite you to look at the
constellations “up close” through our state-of-the-art telescopes. For
one night only, Dr. Smith and our staff will help you find the stories
in the sky!

Please RSVP for this special event by June 15.

Lesson 6: Exercise 6-12
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