Colmns, Tables, and Graphics |,

When creating a document, you do not always need to present your information
RS using plain text. Using Microsoft Word, you have many options from which to

Key concepts choose when deciding how to present your work. In this lesson, you will learn
how to use columns, tables, and graphics to organize and display information
® Create and format columns : visually in a Word document. Choose your graphic elements carefully, and your
work will really stand out!

21st CENTURY IOy
® Insert and manipulate Clip Art,

SmartArt, and WordArt ' Take Responsibility Think about your strengths and weaknesses associated

® Insert and modify a table and
a chart

with your school and work performances. Assessing what you are good at—and
® Work with a text box . - )
areas that need improvement—can help you take responsibility for your own

® Insert, position, and modify learning and !mprove on your weaknesses. Take the initiative to study hard for

a shape tests, get involved in your community, and participate in extracurricular activities.

What is one thing you can do to become a more responsible student or employee?

Standard

The following standards are
covered in this lesson. Refer
to pages xxv and 715 for a
description of the standards
listed here.

ISTE Standards Correlation

NETSeS
1a, 1b, 1c, 2b, 3d, 6a, 6b

Microsoft Certified
Application Specialist

Word
1.2,3.1,3.2,3.3, 3.4, 4.2, o R
4.3 — .

Lesson 5: Columns, Tables, and G




LESSON

Before You Read

| Reading Guide

Helpful Memory Tools Successful readers use trick

HOMES i

own memory aids.

Read To Learn

Consider how columns affect the readability and
flow of your document.

Explore ways in which data and information can
be conveyed visually.

Determine how graphics can effectively add
visual interest to your document.

Main Idea

Word provides several features to enhance the
appearance and readability of your documents,

Vocabulary

Key Terms
cell diagram SmartArt
chart graphic style
Clip Art newsletter table
column shape text box
column break sizing handle WordArt

Academic Standards
English Language Arts

Academic Vocabulary
These words appear in your reading and on your
tests. Make sure you know their meanings.

restore
survey
visual

Quick Write Activity A

Describe On a separate sheet of paper, describe
how a popular magazine, newspaper, or Web site
combines text and graphics to grab attention and to
convey important information. How might you use
this example as a model for adding graphics to your
own memo, letter, or flyer?

Study Skills

Motivate Yourself When you work on a project,
do not wait until the last minute to start your tasks.
Deadline anxiety can slow you down and cause you
to lose your motivation. Remember, past success is
the greatest motivator for your next project!

NCTE 4 Use written language to communicate effectively.

NCTE 5 Use different writing process elements to communicate effectively.

Math

NCTM (Number and Operations) Compute fluently and make reasonable estimates.

NCTM (Geometry) Analyze characteristics and properties of two- and three-dimensional geometric
shapes and develop mathematical arguments about geometric relationships.

Lesson 5: Reading Guide




o Start Word. Open the data
file Newsletter.docx.

e Save as: Newsletter-[your
first initial and last name]

(for example, Newsletter-
sbryant).

6 Turn on Show/Hide 1 .

0 Click before the heading
BIKE SALES RISING.

6 Choose Page Layout>
Page Setup>Columns>

More Columns .

0 In the Columns dialog
box, under Presets, click

Three (see Figure 5.1).

e Make sure the Equal
column width box is

selected.

0 In the Apply to box, make
sure This section is
selected.

e Click OK.

@ OCHECK) Your screen
should look like Figure 5.2.

m Save your file.

=) Continue to the next exercise.

Lesson 5: Exercise 5-1

EXERCISE 5-1
Create Columns

Many companies use a printed report called a newsletter to keep their employees

informed about important events. A column groups text vertically and makes it easier

to read many stories on a single page. Newsletter text is usually displayed in two or

three columns.

FIGURE 5.1 Columns dialog box
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|
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Mumber of columns: 5'3‘ ey Preview shows what
Withandspacng columns will look like
Col #:  Width: ‘l’
183
1.83

183" =] | =1 =

Equal column width <—{Equal column width |

V Br‘: column
[ oK j LCancel _]

Apply to: iThis section

FIGURE 5.2 Created three columns of equal width
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o In your Newsletter file,
scroll down and click
before the text USE YOUR
HEAD! in the bottom of the
first column.

Choose Page Layout>
Page Setup>Breaks.
Under Page Breaks,
select Column (see
Figure 5.3).

Click before the text NEW
MARKET PROMPTS
REORGANIZATION in the
second column.

Repeat Step 2.

6 @CHECK) Your screen
should look like Figure 5.4.

6 Save your file.

H Continue to the next exercise,

»! Academic Skills

It is important to make
your documents look
attractive. Controlling the
way columns are for-
matted in your document
leads to a more consistent
appearance and ensures
effective communication.

Lesson 5: Exercise 5-2

Insert Column

EXERCISE 5-2

Breaks

When text reaches the end of a column, it automatically wraps, or moves, to the top

of the next column. You can insert a column break to force text to begin at the top of

the next column.

FIGURE 5.3 Breaks menu
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Step-ByQStep |

In your Newsletter file,
click before BIKE SALES
RISING.

Choose Page Layout>
Page Setup>Columns>

More Columns .

In the Columns dialog
box, uncheck Equal
column width. Select the
Line between box.
Change the Width of
column 3 to 2.35” (see
Figure 5.5). Press |[1a8].
Click OK.

Select the text BIKE
SALES RISING. Choose
Home>Styles>More>
Heading 3. Click Center.

Apply Heading 3 to the
text USE YOUR HEAD!
May is Bike Safety
Month. Click Center.

With the heading selected,
choose Page Layout>
Paragraph. Click the
Spacing Before drop-
down arrow. Choose 0 pt.

Apply Heading 3 and
Center to the text NEW
MARKET PROMPTS
REORGANIZATION.

@CHECK) Your screen
should look like Figure 5.6.
Save your file.

Continue to the next exercise.

Lesson 5: Exercise 5-3

EXERCISE 5-3 -
Format Columns and Column Text

You can format columns by adjusting column width, or by changing the number of
columns you use. Format column text the same way you would format other text in a
document.

FIGURE 5.5 Revised Columns dialog box

Columns @

Presets

Line between

Cne Two Three I:éfT box
Number of columns: | Automatically adjusts | [¥] Line between
Width and spacing Preview

Col #:  Width:

Bl

["] Equal column width [ Column 3 width I

Apply to: gThis section - L_| Start new calumn

L Cancel 1

Uncheck Equal
column width box

FIGURE 5.6 Formatted columns and text
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~ Step-By-Step
by

o In your Newsletter file,

scroll to the second page.
e At the bottom of the third
column, click after the text
Congratulations to all!

0 Choose Page Layout>

Page Setup>Columns>

More Columns .

In the Columns dialog
box, under Presets, click
One. In the Apply to box,
click the drop-down arrow
and select This point
forward. Click OK.

Click before the 9 mark
after the section break.
Choose Insert>Tables>

Table>Insert Table .

In the Insert Table dialog
box, in the Number of
columns, key: 4.

ﬂ In the Number of rows
box, key: 6 (see Figure 5.7).
Click OK.

EDCHECK) Your screen
should look like Figure 5.8.

Save your file.

) Continue to the next exercise.

Microsoft Office 2007

You can use the Live
Preview feature to see
how your table will look
on the page.

Lesson 5: Exercise 5-4

EXERCISE 5-4
Insert a Table

A table consists of vertical columns and horizontal rows. Tables can help you to
organize information or to line up items next to each other. Tables are excellent for

presenting complicated information. You might use a table to present the results of a

survey, or detailed analysis of information collected.

FIGURE 5.7 Insert Table dialog box
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@) Fixed column width: %Auto x|
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["] rRemember dimensions for new tables

[ Cancel j

FIGURE 5.8 Inserted table
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Ste'p‘-By-Stép
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o In your Newsletter file,
click in the table’s first cell.

9 Key: Award.
e Press TABI.

0 Key the remaining text
shown in Figure 5.9 into the

table.

e Use the keyboard shortcuts
listed in Table 5.1 to move
through the cells.

6 @CHECK) Your screen
should look like Figure 5.9.

0 Save your file.

H Continue to the next exercise.
"You Should Ki
Pressing in a cell

creates a new paragraph
within the cell.

When the insertion point is
in the last cell of the last

row, press @ toinsert a
new row below the current
last row.

Lesson 5: Exercise 5-5

EXERCISE 5-5
Key Text in a Table

When columns and rows cross in a table, they form a cell. Cells are where text is
keyed into a table. To enter text in a cell, position the insertion point in the cell and
then start keying text. Table 5.1 describes how to move among cells in a table.

TABLE 5.1 Ways to Move Within a Table

Keyboard Shortcut

Next cell TAB

o N
a
. [

Previous cell

Next row

Previous row

First cell in row

Last cell in row

First cell in column

Last cell in column

FIGURE 5.9 Table with text
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In your Newsletter file,
click anywhere in the
table’s bottom row.

In the Table Tools
contextual tab, choose
Layout>Rows &
Columns>insert

Below .

In the first column of the
new row, key: Motivation.

EDCHECK) Your screen
should look like Figure 5.10.

Press || TAB| twice.

Select Layout>Rows &
Columns>insert

Right .

In the first row of the new
column, key: Title.

EDCHECK) Your screen
should look like Figure 5.11.

Save your file.

EXERCISE 5-6

Insert Columns and Rows in a Table

Sometimes you may need to add another column or row to a table to insert more

information. Word makes it easy to add rows and columns to a table.

FIGURE 5.10 Inserting a row
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Lesson 5: Exercise 5-6
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o In your Newsletter file,
move the pointer next to

the left side of the table’s
bottom row until it be-

comes a small black arrow.

e Double-click to select

the entire row (see
Figure 5.12). Press _
The text is deleted.

e Click anywhere in the
bottom row. In the Table

Tools contextual tab,
choose Layout>Rows &
Columns>Delete>

Delete Rows .

0 Click anywhere in the Title
column.

6 Choose Layout>Rows &
Columns>Delete>

Delete Columns .

6 EDCHECK) Your screen

should look like Figure 5.13.
Save your file.

H Continue to the next exercise.

Academic Skills

You can remember the
difference between row
and column by thinking of
horizontal rows at a
theater or stadium and
vertical columns in front of
a building.

Lesson 5: Exercise 5-7

EXERCISE 5-7
Delete Columns and Rows in a Table

To delete the text from an entire column or row, select the column or row and press
Delete. When you perform this action, the text is deleted, but a blank column or row

remains in the table. To delete an entire column or row from a table, use the Delete
menu command.

FIGURE 5.12 Selecting a row
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FIGURE 5.13 Column and row deleted
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In your Newsletter file,
select the table’s first row.

In the Table Tools
contextual tab, choose
Design>Table Styles>
Shading . In the drop-
down menu, select Light
Green. Deselect the row.

Point just outside the
table’s upper-left corner.
Click the Move Handle

(see Figure 5.15) to

select the table.

Choose Design>Draw
Borders>Dialog Box
Launcher . In the
Borders and Shading
dialog box, select the
Borders tab.

Under Setting, select All.
Under Style, select the line
style in Figure 5.14.

Press OK.

With the table still selected,
choose Layout>Cell
Size>AutoFit>AutoFit
Contents . Deselect
the table.

¢I)CHEC K) Your screen
should look like Figure 5.15.
Save your file.

s Continue to the next exercise.

Lesson 5: Exercise 5-8

EXERCISE 5-8 —~
Format a Table

Add shading and borders to help emphasize specific content and make a table look
more interesting. To make the text fit better, you can change column widths.

FIGURE 5.14 Borders and Shading dialog box
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FIGURE 5.15 Formatted table
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