Captain America Shield

1. Create a New Document and Set Up a Grid

Hit Control-N to create a new document. Select Pixels from the Units drop-down menu, enter 600 in the width
and height boxes then click on the Advanced button. Select RGB, Screen (72ppi) and make sure that the Align
New Objects to Pixel Grid box is unchecked before you click OK.

Enable the Grid (View > Show Grid) and the Snap to Grid (View > Snap to Grid). For starters you will need
a grid every 5px, so simply go to Edit > Preferences > Guides > Grid, enter 5 in the Gridline every box and 1
in the Subdivisions box. You should also open the Info panel (Window > Info) for a live preview with the size
and position of your shapes. Do not forget to set the unit of measurement to pixels from Edit > Preferences >
Units > General. All these options will significantly increase your work speed.
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2. Create the Main Shapes

Step 1

Pick the Ellipse Tool (L) and focus on your Toolbar. Remove the color from the stroke then select the fill and
set its color at R=228 G=23 B=28. Move to your Artboard and simply create a 290px circle.
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Step 2

Disable the Grid (View > Hide Grid) and the Snap to Grid (View > Snap to Grid). In this step you need to
center your red circle, so open the Align panel (Window > Align). Set the aligning to Artboard (open the fly
out menu and go to Show Options if you can't see the Align To section as shown in the following image) then
simply click the Horizontal Align Center and Vertical Align Center buttons. In the end things should look
like in the following image.
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Step 3

Make sure that your red circle is selected and go to Object > Path > Offset Path. Enter a -25px Offset and
click OK.

Select the resulting shape, replace the existing fill color with white (R=255 G=255 B=255) and go again to
Object > Path > Offset Path. Enter a -25px Offset and click OK.

Make sure that the resulting shape is selected, replace the existing fill color with R=228 G=23 B=28 and go one
more time to Object > Path > Offset Path. Enter a -25px Offset and click OK. Select the newly created shape
and replace the existing fill color with R=22 G=77 B=157.
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Step 4

Go to Edit > Preferences > General and make sure that the Keyboard Increment is set at 1px. Select the
largest, red circle and make two copies in front (Control-C > Control-F > Control-F). Select the top copy and
move it 5px up using the up arrow button from your keyboard. Reselect both copies made in this step, open the
Pathfinder panel (Window > Pathfinder) and click the Minus Front button.

Make sure that the resulting shape stays selected and focus on the Appearance panel (Window >
Appearance). Set the fill color at black (R=0 G=0 B=0) then simply click on the "Opacity" piece of text to
open the Transparency fly-out panel. Focus on the Blending Mode drop-down menu and set it at Soft Light.



Ctrl
Shape Modes:

Ctrl 5} B & li

Pathfinders:
Ctrl

g

O

® |> Stroke:

2D Fill:

®  Opacity: 100% Soft Light
O = f ®

Ra®

Step 5

Reselect the largest, red circle and make another two copies in front (Control-C > Control-F > Control-F).
Select the top copy and move it 10px up using that same up arrow button from your keyboard. Reselect both
copies made in this step and click the Minus Front button from the Pathfinder panel.

Make sure that the resulting shape stays selected, focus on the Appearance panel and set the Blending Mode at
Soft Light.
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3. Create the Star Shape

Step 1

Enable the Grid (View > Show Grid) and the Snap to Grid (View > Snap to Grid). Using the Rectangle
Tool (M), create a 130 x 45px shape, set the fill color at white and place it as shown in the first image.



Focus on the bottom side of this new rectangle, pick the Delete Anchor Point Tool (-) and simply click on the
right anchor point to remove it. Keep focusing on the bottom side of your new shape, switch to the Direct
Selection Tool (A), select the remaining anchor point and simply drag it 65px to the right. In the end things
should look like in the second image.

Step 2

Using the Rectangle Tool (M), create an 80 x 125px shape, set the fill color at white and place it as shown in
the first image.

Focus on the top side of this new rectangle, pick the Delete Anchor Point Tool (-) and simply remove the right
anchor point. Keep focusing on the top side of your new, white shape and switch to the Direct Selection Tool
(A). Select the remaining anchor point and simply drag it 40px to the right. Reselect the shape made in this step
and go to Object > Path > Add Anchor Points.

Make sure that the Direct Selection Tool (A) is still active, select the anchor point highlighted in the third
image and simply drag it 30px up. In the end things should look like in the fourth image.
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Step 3

Reselect the two, white shapes that make up your star and click the Unite button from the Pathfinder panel.

Step 4

Make sure that your star shape stays selected, focus on the Appearance panel, select the existing stroke and set
its color at black.

Keep focusing on your new stroke and simply click on the "Stroke" piece of text to open the Stroke fly-out
panel. Set the Weight at 2px and check the Align Stroke to Inside button. Make sure that your stroke is still
selected, lower its Opacity to 3%, change the Blending Mode to Multiply and go to Effect > Path > Offset
Path. Enter a -7px Ofset and click OK. Return to the Appearance panel, select the entire path (simply click on



the "Path" piece of text from the top of the Appearance panel) and go to Effect > Warp > Fisheye. Enter the
properties shown in the following image and click OK.
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4. Create a Radial Mesh
Step 1

Using the Ellipse Tool (L), create a new 290px circle and center it using the Horizontal Align Center and
Vertical Align Center buttons from the Align panel. Make sure that this new shape stays selected, open the

Gradient panel (Window > Gradient) and simply click on the gradient thumbnail to add the default black to
white linear gradient.

Keep focusing on your Gradient panel, open the Type drop down menu and select Radial. In the end things
should look like in the following image.
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Step 2

Make sure that the circle with the radial gradient is still selected and go to Object > Expand. Check the
Gradient Mesh box then click OK.

Focus on the Layers panel (Window > Layers), select the newly created group, Ungroup it (Shift-Control-G)
then hit Alt-Control-7 (or go to Object > Clipping Mask > Release) to release the existing clipping mask.
Return to the Layers panel and simply delete the top 290px circle (the former clipping path).
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Step 3

Select your mesh and open the Transform panel (Window > Transform). Check the Constrain Width and
Height Proportions button then simply enter 290 in the Width (or the Height) box.



¢ Transform |
X: | 300 px

823 ¥: [300 px

A o0

l w:|29°px
] H:Izeopx

] 2 [

i fx

| @
|@’"

[*]



Step 4

Disable the Grid (View > Hide Grid) and the Snap to Grid (View > Snap to Grid). Select your mesh, grab
the Mesh Tool (U) and add four, new mesh points as shown in the following image.

Step 5

Pick the Direct Selection Tool (A) and focus on your mesh. Select the mesh points one by one and replace the
existing colors with the ones shown in the following image.
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Step 6

Make sure that your mesh is still selected, focus on the Transparency panel (Window > Transparency) and
change the Blending Mode to Multiply.
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5. Add Subtle Shading and Texture
Step 1

Using the Ellipse Tool (L), create a new 290px circle, set the fill color at black and center it using the
Horizontal Align Center and Vertical Align Center buttons from the Align panel.
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Step 2

Make sure that your black circle stays selected and focus on the Appearance panel. Select the existing fill,
change the Blending Mode to Overlay and go to Effect > Path > Offset Path. Enter a -2px Offset, click OK
and go to Effect > Artistic > Film Grain. Enter the properties shown in the following image, click OK and go
to Effect > Blur > Radial Blur. Enter the attributes shown below and click OK.



® > Stoke:

® v Fil:

(Fim Grain
Grain
Highlight Area 0
3 Biur Method: Blur Center
Intensity 10 oo
3

Quality:

Draft

Good

© Best

Step 3

Reselect your front circle, focus on the Appearance panel and add a second fill using the Add New Fill button
(pointed by the blue circle in the following image). Select this new fill, lower its Opacity to 70%o, change the
Blending Mode to Multiply and add the radial gradient shown in the following image. Keep in mind that the
yellow numbers from the Gradient image stand for Opacity percentage while the white numbers stand for

Location percentage. This simply means that you have to select each gradient slider, focus on the Opacity &
Location boxes from the Gradient panel and enter the numbers pointed below.
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Step 4

Reselect your front circle, focus on the Appearance panel and add a 1px, black stroke. Select this subtle stroke,
align it to inside, lower the Opacity to 15% and change the Blending Mode to Overlay.

Make sure that your front circle stays selected, keep focusing on the Appearance panel and add a second stroke
using the Add New Stroke button (pointed by the blue circle in the following image). Select this new stroke,
set the color at white and the Weight at 1px, align it to inside, change the Blending Mode to Soft Light and go
to Effect > Path > Offset Path. Enter a -1px Offset and click OK.



R:255 |[@] e
G: 255 D Stroke: [ | 1px Inside
B: 255 Offset Path Offset: -1px

[~——

® |» Fil:
© » F: [l

Opacity: Default

O)= f S

Step 5

Enable the Grid (View > Show Grid) and the Snap to Grid (View > Snap to Grid). Using the Ellipse Tool
(L), create a 130 x 60px shape, set the fill color at black and place it as shown in the first image. Make sure that

this new shape stays selected, lower its Opacity to 60%, change the Blending Mode to Multiply and go to
Effect > Blur > Gaussian Blur. Enter a 20px Radius and click OK.
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Step 6

Using the Ellipse Tool (L), create a 140 x 75px shape, set the fill color at white and place it as shown in the
first image. Make sure that this new shape stays selected, lower its Opacity to 20%, change the Blending
Mode to Color Dodge and go to Effect > Blur > Gaussian Blur. Enter a 15px Radius and click OK.
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6. Add the Background and a Long Shadow
Step 1

Using the Rectangle Tool (M), create a new 610px square, set the fill color at R=50 G=55 B=70 and center it
using the Horizontal Align Center and Vertical Align Center buttons from the Align panel.

Make sure that this new shape stays selected, focus on the Appearance panel and add a second fill using that
same Add New Fill button. Select this new fill, set the color at black, lower its Opacity to 10%, change the

Blending Mode to Multiply and go to Effect > Artistic > Film Grain. Enter the properties shown in the
following image and click OK.
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Step 2

Reselect the largest, red circle and go to Effect > Stylize > Drop Shadow. Enter the properties shown in the
top, left window (in the following image), click OK and go again to Effect > Stylize > Drop Shadow. Enter the
properties shown in the top, right window, click OK and go once again to Effect > Stylize > Drop Shadow.
Enter the properties shown in the bottom, left window, click OK and go one more time to Effect > Stylize >
Drop Shadow. Enter the properties shown in the bottom, right window and click OK.
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Step 3

Using the Rectangle Tool (M), create a 290 x 305px shape, set the fill color at black and place it as shown in
the first image. Make sure that this new shape stays selected and focus on the Appearance panel. Lower its
Opacity to 15%, change the Blending Mode to Soft Light and replace the flat color used for the fill with the
linear gradient shown in the following image. Don't forget that the white zero from the Gradient image stands
for Opacity percentage.
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Congratulations! You're Done!

Here is how it should look. I hope you've enjoyed this tutorial and can apply these techniques in your future
projects.






